The Official Sequential/DSI Forum

Weird behaviour in multi mode

Ozy

Weird behaviour in multi mode
« on: April 07, 2019, 03:34:33 AM »
Hi.

Noob question - and I have been using the prophet for a decade now.

In the past few days I have used it for the FIRST TIME in "Multi mode".

Model is a pot edition rack

Two masterkeyboards (kurzweil pc3k) send midi messages (notes and CC) respectively on channels 4 and 5, a very basic and straightforward midi merge box merges the two midi connections.

Everything works fine as far as program changes and notes are concerned,

but there seems to be some "leakage" of midi CCs: midi CC7 and CC102 (volume and filter cutoff) messages sent on channel 4 [first 4 voices] affect the second 4 voices [which should be controlled by channel 5] as well.

Anybody experienced that?

Is that a known issue?

Is there a way to fix it?

I set my prophet to the most "transparent" settings (enabled to receive sysesx, all midi CCs, etc), and indeed there's no "leakage" as far as notes on/off are concerned, velocity works fine.

So what?

Thanks for any suggestion
« Last Edit: April 07, 2019, 03:36:36 AM by Ozy »

Re: Weird behaviour in multi mode
« Reply #1 on: June 11, 2019, 10:54:23 AM »
Hi.

Noob question - and I have been using the prophet for a decade now.

In the past few days I have used it for the FIRST TIME in "Multi mode".

Model is a pot edition rack

Two masterkeyboards (kurzweil pc3k) send midi messages (notes and CC) respectively on channels 4 and 5, a very basic and straightforward midi merge box merges the two midi connections.

Everything works fine as far as program changes and notes are concerned,

but there seems to be some "leakage" of midi CCs: midi CC7 and CC102 (volume and filter cutoff) messages sent on channel 4 [first 4 voices] affect the second 4 voices [which should be controlled by channel 5] as well.

Anybody experienced that?

Is that a known issue?

Is there a way to fix it?

I set my prophet to the most "transparent" settings (enabled to receive sysesx, all midi CCs, etc), and indeed there's no "leakage" as far as notes on/off are concerned, velocity works fine.

So what?

Thanks for any suggestion
Facing similar issues here too. Help is appreciated.

Thanks in advance,
Regards,
Oliver