The Official Sequential/DSI Forum

Basic Program tuned 1/2 note too high

Basic Program tuned 1/2 note too high
« on: March 03, 2019, 03:02:35 AM »
Hello,

After not having been able to produce music for a while, I could finally switch on my Pro-2 again yesterday.

I had not  used the Basic Program function ever before, but set out to make some new patches from scratch, and decided to start off using the Basic Program. I copied it to a number of patch locations, and then realised they were all tuned to high by a 1/2 note. I checked pitch on all osc's etc. and there was no detuning on any. (Which of course there shouldn't as I'm using the Basic Program.) I then performed the Global Reset, calibrated the filters, wheels and touch strips. Basic Programs were in tune then. Minutes later though, after having switched to some older patches, the 'new' Basic Programs were all tuned 1/2 too high again.

I repeated the Reset and Calibration procedures, same result: o.k. for some minutes, then coming back to them after a short while, they were all tuned 1/2 note too high again. I hadn't upgraded to the latest OS yet, did that, tried again, same result, also after repeating the Reset and Calibration procedures once again.>:(  I've not other gear connected at this point, no Midi no CV/ Gate.

I'm confused. I've not found a thread where this behaviour has been discussed, but I hope someone can shed some light on this?

Thanks in advance for your reply!
« Last Edit: March 03, 2019, 03:04:53 AM by Pieter »

Re: Basic Program tuned 1/2 note too high
« Reply #1 on: March 03, 2019, 04:50:15 AM »
What I've just done is edit an existing patch, changing the parameters so that they represent the values of a Basic Program, then stored that. It stays in tune like it should. The Basic Programs all keep going off... Very weird. It seems to me there must be something within the Basic Program setting in my Pro-2?
« Last Edit: March 03, 2019, 04:51:52 AM by Pieter »

Re: Basic Program tuned 1/2 note too high
« Reply #2 on: March 17, 2019, 09:42:15 AM »
I just realized this on mine too. Weird.
From an INIT patch, I need to globally set the following:
Master Coarse Tune: -1
Master Fine Tune: +40

Re: Basic Program tuned 1/2 note too high
« Reply #3 on: March 18, 2019, 11:20:14 AM »
The basic patch on the Pro 2 does not seem to zero everything.  On mine is was the modwheel had a default patch to lfo at like ~68 high.   Best just to make you own basic patch.
DSI Equipment: Poly Evolver Keyboard, Evolver desktop, Prophet 8,  Pro-2, OB6, P-12
 

https://Soundcloud.com/wavescape-1

Re: Basic Program tuned 1/2 note too high
« Reply #4 on: March 21, 2019, 05:29:10 PM »
I just fixed this:
After many resets and power cycles, I ran through a "calibrate wheels" which included the pitch wheel low/mid/high.
Once I completed this and hard booted, pitch is back to perfect on INIT patch.

thanks, me!

Re: Basic Program tuned 1/2 note too high
« Reply #5 on: May 07, 2019, 06:00:28 AM »
I just realized this on mine too. Weird.
From an INIT patch, I need to globally set the following:
Master Coarse Tune: -1
Master Fine Tune: +40

Hello i have exactly the same problem.. did you resolve it ?
thanks

Re: Basic Program tuned 1/2 note too high
« Reply #6 on: May 07, 2019, 06:06:01 AM »
Hello,

After not having been able to produce music for a while, I could finally switch on my Pro-2 again yesterday.

I had not  used the Basic Program function ever before, but set out to make some new patches from scratch, and decided to start off using the Basic Program. I copied it to a number of patch locations, and then realised they were all tuned to high by a 1/2 note. I checked pitch on all osc's etc. and there was no detuning on any. (Which of course there shouldn't as I'm using the Basic Program.) I then performed the Global Reset, calibrated the filters, wheels and touch strips. Basic Programs were in tune then. Minutes later though, after having switched to some older patches, the 'new' Basic Programs were all tuned 1/2 too high again.

I repeated the Reset and Calibration procedures, same result: o.k. for some minutes, then coming back to them after a short while, they were all tuned 1/2 note too high again. I hadn't upgraded to the latest OS yet, did that, tried again, same result, also after repeating the Reset and Calibration procedures once again.>:(  I've not other gear connected at this point, no Midi no CV/ Gate.

I'm confused. I've not found a thread where this behaviour has been discussed, but I hope someone can shed some light on this?

Thanks in advance for your reply!

Hello , could you resolve your problem? i have the same.
thanks
jerome

Re: Basic Program tuned 1/2 note too high
« Reply #7 on: May 07, 2019, 03:20:34 PM »
Tuning issues like this are almost always resolved by performing the wheel calibration routine in the Global menu. Try it, and if it doesn't fix the issue please contact our dedicated support channel: support (at) sequential.com
SEQUENTIAL