The Official Sequential/DSI Forum

Big Problem with OS Update and Samples - Help Please!

Big Problem with OS Update and Samples - Help Please!
« on: March 02, 2019, 05:09:18 AM »
Hi,

Just updated the Prophet X to latest OS. 2.1.0 and 2.1.0.0.0 to allow user sample upload.

Added some User Samples using USB as instructed in the 8DIO video.

Now I donít have any samples and pressing and holding "Group" button doesnít do anything.  Worried somethingís gone badly wrong.

Iím in production rehearsals for a big UK Arena Tour, so itís quite important we get this sorted ASAP.

Any help much appreciated.
Thanks,

Remy

Re: Big Problem with OS Update and Samples - Help Please!
« Reply #1 on: March 02, 2019, 08:45:22 AM »
Though this sound like a different issue, you could try reloading the sample names from the debug menu, per: https://forum.sequential.com/index.php/topic,2901.msg31478.html#msg31478

  • Press and hold TRANSPOSE UP and DOWN and GLOBAL buttons to get into the Debug Menu.
  • Scroll down to select Reload Sample Names.

Before the 2.1 release, there had been issues with the Add-on area not being properly initialized and using the Reset Add-On item in that menu. But, that may be unrelated since you mentioned loading user samples.

Other Factory/User programs sound okay? Are the samples listed for the Instr1/2 sections or are they all completely blank.

[ Note that I haven't experienced this issue, just thinking of things I remember reading about; mine was pre-loaded with 2.1. ]
Jeff KellemóTypeface designer, Composer, Pianist, Analog synths, Dancer
https://1403.slantedhall.com/ | https://slantedhall.com/