The Official Sequential/DSI Forum

Syncing Arp in Pro Tools?

Syncing Arp in Pro Tools?
« on: February 06, 2019, 05:23:47 PM »
Okay this is making me nuts. I can't get the arp to consistently lock the MIDI beat clock in Pro Tools. The sequencer seems to be fine, but not the arp. I feel like I've tried every possible permutation - clock over USB, clock over MIDI, etc - but it's just not working. What's weird is I have couple pieces of Arturia gear (KeyStep and DrumBrue Impact) that lock up perfectly every time. What's even weirder is that the Rev2 arp syncs to MIDI beat clock in Pro Tools if I start at bar 1 in the timeline, but anywhere else it's way off. The tempo is right, but it's never on the beat. I've been surfing forums for weeks to no avail. If anyone has any insight/guidance it'd be much appreciated. I am going crazy....

Re: Syncing Arp in Pro Tools?
« Reply #1 on: February 07, 2019, 12:45:34 AM »
no issues here with PT and Rev2 Arp syncing ... did you try to create a new PT session ? maybe your session is corrupted anyway
PT10/12HD, Logic X, Digital Performer, Vienna Ensemble Pro
MacPro 5,1; MacBook Pro

Re: Syncing Arp in Pro Tools?
« Reply #2 on: February 07, 2019, 08:51:49 AM »
Yeah, I've tried many new sessions. I should probably trash my prefs. What version of Pro Tools are you running? And you're syncing with MIDI beat clock (rather than MTC)?

Djinn

Re: Syncing Arp in Pro Tools?
« Reply #3 on: February 07, 2019, 11:15:22 AM »
What version os for rev2 are you running?

Re: Syncing Arp in Pro Tools?
« Reply #4 on: February 07, 2019, 01:30:08 PM »
Oh yeah, that'd probably be useful info sorry - I'm on the latest rev2 firmware 1.1.5.9 and Pro Tools 10.3.10. Thanks!