The Official Sequential/DSI Forum

Rev 2 outputs issue.

Rev 2 outputs issue.
« on: February 05, 2019, 02:15:23 PM »
Hello people,

Had the Rev2 for some time now and today connected a couple of external pedal effects from the headphone output on the Rev, and ever since all the outputs are either only playing left or right, crackling. also When I connect my headphone into the rev it sometimes gives off this loud continues tone. The fact it happened after connecting some effects might be coincidental or have something to do with...

I've emailed Tech support and will post anything that works.

Anyone got any ideas? Uk based repair shop..?

Cheers A

 

Re: Rev 2 outputs issue.
« Reply #1 on: February 05, 2019, 03:21:43 PM »
The headphone output is not recommended as a line level output, since its hot enough to drive headphones speakers.
You should use the line output instead.
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: Rev 2 outputs issue.
« Reply #2 on: February 05, 2019, 03:55:52 PM »
Would this have caused the kind of damage or issues described above though? I mean I bet a lot of people have used a headphone connect in synth history to test something and everything was fine.

Re: Rev 2 outputs issue.
« Reply #3 on: February 05, 2019, 04:44:28 PM »
I doubt very much that the REV2 might have been damaged in any way. But the effect pedals might not have welcome those high level signals though ?
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: Rev 2 outputs issue.
« Reply #4 on: February 07, 2019, 12:55:34 PM »
I assume youve since plugged something else into the pedals with the same exact setup and trouble..shot (?) this that way? As for
The continuous pitch, sounds like a grounding loop. But first Id isolate those pedals

Re: Rev 2 outputs issue.
« Reply #5 on: February 09, 2019, 07:36:38 AM »
http://www.mediafire.com/file/tisdwkgwc5pw4re/20190207_141913.mp4/file

This is a short video showing the tone when plugging in my headphones. I've talked with DSI and gone over a few things, Which included updating the firmware, and calibrating the OSC/filters. but not solved it.
 
I assume youve since plugged something else into the pedals with the same exact setup and trouble..shot (?) this that way? As for
The continuous pitch sounds like a grounding loop. But first Id isolate those pedals

how would one create a grounding loop:?

If you connected the output of the TC electronic Flashback 2 effect pedal into the output of the headphone connection on the rev2 by accident would this do anything? From memory, I think I may have done. So essential you have an input going into the output headphone connection...?
 
« Last Edit: February 09, 2019, 08:07:41 AM by AndyMurray »

Re: Rev 2 outputs issue.
« Reply #6 on: July 26, 2019, 05:38:51 PM »
Hello,

I have the exact same problem as you. I used the headphones output of my REV2 16 to rehearse in a hotel room on a iphone charging bay/speaker to quickly have a stereo output to a 1/8 jack. It worked well for a few hours, but now I have this extremely loud tone coming out of the headphones output. This kinda ruins the synth for me. Any luck on your side? Thank you!