The Official Sequential/DSI Forum

Hardware crash when navigating to add-on pack presets

Hardware crash when navigating to add-on pack presets
« on: December 21, 2018, 02:50:12 PM »
I am curious if anyone else is running into this... I have installed both of the 8dio add-on packs and followed the instructions to install them. I don't run into any problems using samples in my own patches (which is the only scenario mentioned in 8dio's "Using your new add-on pack" section of their manuals).

That said, any time that I have tried to navigate to the add-on *preset* banks (A1, A2, etc.) the PX immediately makes a popping noise through the speakers and everything hangs. All hardware control is frozen and I have to reboot the board to get things to work again.

Is this a known issue? Am I missing something? Are those presets working for anyone else that purchased the preset packs? It feels more like a hardware problem than a problem with the packs since there were no errors during installation and the samples are working fine.

Re: Hardware crash when navigating to add-on pack presets
« Reply #1 on: December 21, 2018, 02:57:21 PM »
Please contact technical support directly at support at sequential dot com for assistance.
SEQUENTIAL

Re: Hardware crash when navigating to add-on pack presets
« Reply #2 on: December 21, 2018, 05:50:59 PM »
Yes.  I've been told early units didn't have the add-on preset area initialized properly and had the same problem myself.  I was able to fix it using the debug menu, which has a dedicated "initialize add-on presets" menu option.  I'm sure Sequential support can walk you through the appropriate steps, though they may not be available until after the impending holiday.

laurentluigi

Re: Hardware crash when navigating to add-on pack presets
« Reply #3 on: December 22, 2018, 09:52:30 AM »
Yes, almost same for me.
The add CP70 first Sound was not entiere...
They told me to uninstall and install it again.
Not the time to do it yet....
« Last Edit: December 22, 2018, 10:52:17 AM by laurentluigi »

Re: Hardware crash when navigating to add-on pack presets
« Reply #4 on: December 22, 2018, 11:18:04 AM »
My PX go in frozen mode when I utilize the REVERT function...the support say to me that they cant' replicate the bug...