The Official Sequential/DSI Forum

OB6 Manual Button no response

OB6 Manual Button no response
« on: October 24, 2018, 07:02:40 PM »
Hi there

I just encounter a situation that the MANUAL button on the OB6 not working at all, I was unable to toggle between modes and unable to calibrate the oscillators and filters..

Also I've tried to reset the Global Parameters however the procedure had no response too..the GLOBALS button is working fine, same as the WRITE, they both has red light when pressed, but just not resetting anything.

I've also tried to updating the OS,  but still the MANUAL button has no response after updated to v1.5.5(no red light)

has anyone got the same issue?

Re: OB6 Manual Button no response
« Reply #1 on: October 24, 2018, 10:28:18 PM »
I'll paste a copy of what DSI (now called Sequential) support staff has responded to another OB6 owner who had trouble with one of the buttons on his unit:

"Try a button cleaning routine on the button. To do so, simply press the button 50-100 times with a good deal of force. This usually clears up any intermittent/non operation of a button."

This has fixed the non working button for this other forum member, maybe it will also fix yours ?

Cheers.
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: OB6 Manual Button no response
« Reply #2 on: October 25, 2018, 05:54:16 PM »
I'll paste a copy of what DSI (now called Sequential) support staff has responded to another OB6 owner who had trouble with one of the buttons on his unit:

"Try a button cleaning routine on the button. To do so, simply press the button 50-100 times with a good deal of force. This usually clears up any intermittent/non operation of a button."

This has fixed the non working button for this other forum member, maybe it will also fix yours ?

Cheers.

OMG I tried to press the button like 15 times and its working now :D
thanks so much for the help out!!

Re: OB6 Manual Button no response
« Reply #3 on: August 19, 2019, 01:28:42 PM »
I'll paste a copy of what DSI (now called Sequential) support staff has responded to another OB6 owner who had trouble with one of the buttons on his unit:

"Try a button cleaning routine on the button. To do so, simply press the button 50-100 times with a good deal of force. This usually clears up any intermittent/non operation of a button."

This has fixed the non working button for this other forum member, maybe it will also fix yours ?

Cheers.

Thanks for sharing!  Thought this was a joke until I tried it - worked for me!

Re: OB6 Manual Button no response
« Reply #4 on: August 20, 2019, 08:38:10 PM »
They're in good company...my 20-year-old Mackie mixer has had the same problem for a decade with both buttons and pots. Same solution for buttons, for pots you just spin it stop-to-stop for about a minute and then it works for several months. One of these years I'll take it apart and clean them all.

My OB-6 is a little over a year old now and hasn't had any problems.
DSI OB-6, Nord Electro 3HP & 6HP, Roland SoundCanvas SC55mkii, Beatstep Pro, Minibrute 2S, MPD18 (+mpcstuff), Roland TD-4 V-drums, Fender-Rhodes Stage MK1, Reaper, plus dozens of acoustic instruments and mikes.