How can I have the pro2 recognize ext clock only when receiving?

Hello all
Just joined the forums to absorb as much info about sequential synths as possible after having and loving my Pro 2 for a couple years

But I have a question, Iíve just kind of dealt with this issue but itís just a pain in the ass and distraction from the workflow. 

So what Iím trying to figure out is how do I set the clock to only accept external, clock when it is being received?
For example on all of my Elektron instruments the will sync and display ďEXTĒ where the tempo would have been displayed when receiving clock input but will use the internal clock when not receiving a clock signal.

Itís a big pain the ass when I have everything in the studio all synced up and ready to go but then when I sit down with any kind of sequencer and be pro2 I have to dive into global settings to change slave\master depending on how Iím using it to record or just jam.
Is there a setting or different routing I could do to solve this issue or do you always have to change it in global manu? If so, where would I submit a feature request and repro?

Re: How can I have the pro2 recognize ext clock only when receiving?
« Reply #1 on: October 20, 2018, 10:50:47 PM »
AFAIK, the Pro-2 internal/external clock selection is manual only.  I rarely use internal clock.  So, I don't have much of an occasion to switch it.

Scroll down on the forum topics for the Pro-2 and there should be a feature request thread.
Jim Thorburn .  Toys-  Dave Smith: Prophet 5, Rev 4; Prophet 08; Pro 2; Prophet 12 module; EastWest Orchestral soft synths; Yamaha S-90; Yamaha Montage 8, Yamaha DX-7; KARP Odyssey; Ensoniq ESQ-1.  All run through a Cubase DAW with a Tascam DM-24 board.