The Official Sequential/DSI Forum

New OB-6 BETA OS IS HERE!

New OB-6 BETA OS IS HERE!
« on: August 23, 2018, 07:14:41 PM »
Awesome, thanks DSI so much!  Discuss!
« Last Edit: September 07, 2018, 06:49:17 PM by extempo »

Re: New OB-6 OS IS HERE!
« Reply #1 on: August 23, 2018, 11:14:28 PM »
DSI. I just have to say.....

You suck....

You suck so much of my time with your awesome instruments that give me meaningfull experiences. And with updates for these great instruments i get a feeling of being part of a community of commited and inspired people striving for the synergy of art and technology.

From the bottom of my heart, thank you<3

Re: New OB-6 OS IS HERE!
« Reply #2 on: August 24, 2018, 07:01:50 AM »
They sucked me in. I just pulled the trigger on the desktop.
Prophet 12, Modal 002, MFB Dominion 1, Behringer DeepMind 12D, Korg Polysix & EX-8000, Roland JX-8P, Ensoniq SQ-80, Kawai K3m and now an OB-6!

Re: New OB-6 OS IS HERE!
« Reply #3 on: August 24, 2018, 08:33:36 AM »
<3 <3 <3
OB6 desktop x2, DSI Rev2 16, Toraiz AS-1, Prophet 12, Pro 2, Vermona 14, Roland System 8, Matrixbrute, Jomox Sunsyn MKII

Re: New OB-6 OS IS HERE!
« Reply #4 on: August 24, 2018, 10:13:01 AM »
Thanks. But I've noticed on my OB6 Desktop that some of the LEDs are having brightness problems since doing the upgrade. Mainly all the small ones (for the LFO waveforms, PW 1 and 2, Effects A and B, and Clock values from Half to 16th S) are all dim. Whereas the Clock 16th T and 32nd as well as Arpeggiator Octaves 1,2 and 3 and Mode Up through Assign are all normal brightness.

I've done the update twice, to make sure it wasn't a transfer glitch. Curiously, the behavior of the panel just after the transfer was finished, and just before the synth restarted itself, was different both times. The first time it looked like it was frozen, but the second time around there was a count down displayed in one of the windows on top (can't remember which one).

I've also done a Globals reset.

Has anyone else noticed some LEDs brightness inconsistencies after upgrading ?

EDIT: I've reverted back to 1.2.0 and all the LEDs are all back to equal brightness, so it's definitely something in the latest 1.3.7 messing up some LEDs brightness.
« Last Edit: August 24, 2018, 10:32:52 AM by AlainHubert »
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: New OB-6 OS IS HERE!
« Reply #5 on: August 24, 2018, 04:34:16 PM »
Don't forget to write support directly if you're having problems.
SEQUENTIAL

MPM

Re: New OB-6 OS IS HERE!
« Reply #6 on: August 26, 2018, 05:52:51 AM »
Can anyone elaborate on the new polychaining abilities of the keyboard + RME combination?


(Also, what bugs were there in the 1.2 OS? I havenít got any in mine)
OB-6  Prophet-6  Prophet.Rev2/16  no kids

Re: New OB-6 OS IS HERE!
« Reply #7 on: August 26, 2018, 10:30:47 AM »
Don't forget to write support directly if you're having problems.

Done.
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: New OB-6 OS IS HERE!
« Reply #8 on: August 26, 2018, 11:01:16 AM »
Installed the update late last night/this morning and I noticed something weird with the release of a note when the arp is on. Arp+Unison both on...Hold a chord and then release one of the notes. What happens? On mine when I release a note, all the other notes in the chord also stop playing. This happens with the new global 9 parameter on and off. Note priority (key mode) setting doesn't matter either. I performed the reset of the global parameters. I need to dig into this more today.
Original Model D <> Sub 37 <> Minitaur <> Slim Phatty <> OB-6 <> Prophet Rev2 8Voice <> Integra 7 <> SE-02 <> Prologue16 <> Triton Le <> Boss Dr. Rhythm DR-55 <> Sound Gizmo

"They're not aliens...they're Americans!"
(The Mouse That Roared, 1959)

Re: New OB-6 OS IS HERE!
« Reply #9 on: August 26, 2018, 02:32:05 PM »
Seems to be working correctly today. Weird.
Original Model D <> Sub 37 <> Minitaur <> Slim Phatty <> OB-6 <> Prophet Rev2 8Voice <> Integra 7 <> SE-02 <> Prologue16 <> Triton Le <> Boss Dr. Rhythm DR-55 <> Sound Gizmo

"They're not aliens...they're Americans!"
(The Mouse That Roared, 1959)

Re: New OB-6 OS IS HERE!
« Reply #10 on: August 27, 2018, 12:11:20 AM »
What does this do please?

Feature: New Global Param: Arp Beat Sync On/Off.

Ok found it: https://forum.davesmithinstruments.com/index.php?topic=1752.0
« Last Edit: August 27, 2018, 12:26:08 AM by Knob twiddler »

Re: New OB-6 OS IS HERE!
« Reply #11 on: August 28, 2018, 09:51:48 AM »
I've noticed on my OB6 Desktop that some of the LEDs are having brightness problems since doing the upgrade. Mainly all the small ones (for the LFO waveforms, PW 1 and 2, Effects A and B, and Clock values from Half to 16th S) are all dim. Whereas the Clock 16th T and 32nd as well as Arpeggiator Octaves 1,2 and 3 and Mode Up through Assign are all normal brightness.

Follow-up. Got a response from Andy of DSI support telling me that they're aware of the problem and it has been put on the bugs-to-fix list.

Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: New OB-6 OS IS HERE!
« Reply #12 on: August 28, 2018, 02:40:29 PM »
I've noticed on my OB6 Desktop that some of the LEDs are having brightness problems since doing the upgrade. Mainly all the small ones (for the LFO waveforms, PW 1 and 2, Effects A and B, and Clock values from Half to 16th S) are all dim. Whereas the Clock 16th T and 32nd as well as Arpeggiator Octaves 1,2 and 3 and Mode Up through Assign are all normal brightness.

Follow-up. Got a response from Andy of DSI support telling me that they're aware of the problem and it has been put on the bugs-to-fix list.

Thanks for the update on that issue Alain, watching intently.   

Re: New OB-6 OS IS HERE!
« Reply #13 on: August 30, 2018, 12:04:51 AM »
I've noticed on my OB6 Desktop that some of the LEDs are having brightness problems since doing the upgrade. Mainly all the small ones (for the LFO waveforms, PW 1 and 2, Effects A and B, and Clock values from Half to 16th S) are all dim. Whereas the Clock 16th T and 32nd as well as Arpeggiator Octaves 1,2 and 3 and Mode Up through Assign are all normal brightness.

Follow-up. Got a response from Andy of DSI support telling me that they're aware of the problem and it has been put on the bugs-to-fix list.

DSI already fixed your LED brightness bug Alain(awesome DSI!!), and polychain in a new beta!.  Again, TY very much DSI!

Re: New OB-6 OS IS HERE!
« Reply #14 on: August 30, 2018, 03:48:17 AM »
Interesting. Since updating yesterday, the LED's on the Transpose function have stopped working. Will be contacting support asap.

Thanks. But I've noticed on my OB6 Desktop that some of the LEDs are having brightness problems since doing the upgrade. Mainly all the small ones (for the LFO waveforms, PW 1 and 2, Effects A and B, and Clock values from Half to 16th S) are all dim. Whereas the Clock 16th T and 32nd as well as Arpeggiator Octaves 1,2 and 3 and Mode Up through Assign are all normal brightness.

I've done the update twice, to make sure it wasn't a transfer glitch. Curiously, the behavior of the panel just after the transfer was finished, and just before the synth restarted itself, was different both times. The first time it looked like it was frozen, but the second time around there was a count down displayed in one of the windows on top (can't remember which one).

I've also done a Globals reset.

Has anyone else noticed some LEDs brightness inconsistencies after upgrading ?

EDIT: I've reverted back to 1.2.0 and all the LEDs are all back to equal brightness, so it's definitely something in the latest 1.3.7 messing up some LEDs brightness.

Re: New OB-6 OS IS HERE!
« Reply #15 on: August 30, 2018, 09:32:59 AM »
DSI already fixed your LED brightness bug Alain(awesome DSI!!), and polychain in a new beta!.  Again, TY very much DSI!

Thanks for the heads-up John01W ! Downloaded and installed.

And thanks DSI for a quick response and solution !  8) ;D

EDIT: Oops, it seems that the latest beta version has introduced yet another LED bug. All of the small rectangular LEDs are now of equal brightness, but now some of the program LEDs are sort of quarter lit (glowing faintly) randomly when selecting different programs, as well as the LEDs for Write, Globals, and Manual, depending on which program is lit.

Reverting back to 1.2.0 restaures everything back to normal again. Awaiting another beta version, since I want my $3000 synth to behave correctly as far as LEDs are concerned, as it does with 1.2.0.
« Last Edit: August 30, 2018, 10:10:35 AM by AlainHubert »
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

u

Re: New OB-6 OS IS HERE!
« Reply #16 on: August 30, 2018, 02:45:45 PM »
Hi,
is it now possible to turn off sending Programmchange ?

Re: New OB-6 OS IS HERE!
« Reply #17 on: September 01, 2018, 10:37:10 AM »
Well this is worrying.  After installing the 1.4.1 update my main outputs on my OB-6 Module no longer work.  The headphone outputs work fine, but the main 1/4" outs are a no go.  Tried rolling back to 1.20 and still no luck.  Contacted support already, but thought I would give people a heads up.  It might just be a weird coincidence they outputs died the same time I did the update, but just in case....

Re: New OB-6 OS IS HERE!
« Reply #18 on: September 03, 2018, 01:02:37 PM »
Well this is worrying.  After installing the 1.4.1 update my main outputs on my OB-6 Module no longer work.  The headphone outputs work fine, but the main 1/4" outs are a no go.  Tried rolling back to 1.20 and still no luck.  Contacted support already, but thought I would give people a heads up.  It might just be a weird coincidence they outputs died the same time I did the update, but just in case....

Ouch!  Let us know what happens please, good luck man!

Re: New OB-6 OS IS HERE!
« Reply #19 on: September 03, 2018, 09:45:39 PM »
With the holiday weekend Iím still waiting to hear back from support.