Click speeds up?

LoboLives

Click speeds up?
« on: August 03, 2018, 04:48:05 PM »
Is there a way to set the click at all? On some beats I have the click sounds sped up and almost tripled in the amount of clicks while other beats it's a steady 1-2-3-4. This sounds like it's literally clicking every second instead of every beat.

Re: Click speeds up?
« Reply #1 on: August 04, 2018, 01:16:55 AM »
Are you talking about the click metronome or envelope clicking?

Re: Click speeds up?
« Reply #2 on: August 04, 2018, 03:09:40 AM »
Are you sure somethings not stealing the click voice making it sound intermittent?
Noise, Noodles and Doodles: http://bit.ly/mrjonesthebutcher

LoboLives

Re: Click speeds up?
« Reply #3 on: August 04, 2018, 10:27:30 AM »
Metronome.Sometimes it sounds every beat sometimes it sounds every second.

Re: Click speeds up?
« Reply #4 on: August 04, 2018, 11:48:35 AM »
Make sure before you hit REC to have the metronome enabled and set at the correct time signature.Then make sure if you have cables plugged at Tís individual voices to have them assigned or else youíll hear the voice cycling thang that affects also the metronome..

Metronome.Sometimes it sounds every beat sometimes it sounds every second.

LoboLives

Re: Click speeds up?
« Reply #5 on: August 04, 2018, 01:59:03 PM »
Make sure before you hit REC to have the metronome enabled and set at the correct time signature.Then make sure if you have cables plugged at Tís individual voices to have them assigned or else youíll hear the voice cycling thang that affects also the metronome..

Metronome.Sometimes it sounds every beat sometimes it sounds every second.

Yeah neither of those things are affecting it. I'm just using the main outs and initialized a beat, set the metronome and it started doing it. It's really bizarre. I'll post some sound examples tomorrow.

Re: Click speeds up?
« Reply #6 on: August 04, 2018, 05:34:05 PM »
Ye iím curious..Maybe a compression setting?

LoboLives

Re: Click speeds up?
« Reply #7 on: August 04, 2018, 10:10:14 PM »
Ye iím curious..Maybe a compression setting?

Yeah I can't figure it out. It seems to be when I initialize a project, initialize a beat and sound and try and tap temp it. On some beat the metronome does the steady
1-2-3-4
with the seconds between beats silent.
But on others it literally goes
1234
With the seconds ont he BPM literally bluring they are going so fast. As if the metronome is going at twice or triple it's set BPM. It does not however effect the actual note imput or playback of the beats it's just the metronome that's wonky.

Re: Click speeds up?
« Reply #8 on: August 05, 2018, 01:52:11 AM »
This behavior with the click is sometimes a result of the default initialized beat being cleared when the flash drive is formatted.

Did you format the flash drive?  If so, you will need to save a new initialized beat file via the debug menu. To do so, set up a beat with the default sounds and time signature you prefer, then hold both SHIFT buttons and press the SYSTEM button.  Navigate to the SAVE NEW INIT BEAT menu item and select it.  Press the left most soft button below the Tempest's screen to save the current beat as the new initialized beat...

Let me know if that solves the problem.

Cheers!

LoboLives

Re: Click speeds up?
« Reply #9 on: August 05, 2018, 08:37:08 AM »
This behavior with the click is sometimes a result of the default initialized beat being cleared when the flash drive is formatted.

Did you format the flash drive?  If so, you will need to save a new initialized beat file via the debug menu. To do so, set up a beat with the default sounds and time signature you prefer, then hold both SHIFT buttons and press the SYSTEM button.  Navigate to the SAVE NEW INIT BEAT menu item and select it.  Press the left most soft button below the Tempest's screen to save the current beat as the new initialized beat...

Let me know if that solves the problem.

Cheers!

Thanks Iíll give it a go.

LoboLives

Re: Click speeds up?
« Reply #10 on: August 07, 2018, 11:29:21 AM »
This behavior with the click is sometimes a result of the default initialized beat being cleared when the flash drive is formatted.

Did you format the flash drive?  If so, you will need to save a new initialized beat file via the debug menu. To do so, set up a beat with the default sounds and time signature you prefer, then hold both SHIFT buttons and press the SYSTEM button.  Navigate to the SAVE NEW INIT BEAT menu item and select it.  Press the left most soft button below the Tempest's screen to save the current beat as the new initialized beat...

Let me know if that solves the problem.

Cheers!

I can't get to the Save New INIT beat menu.

I've provided 2 examples of the click behavior. First one is normal and the second one is the defective one. Each is at the exact same BPM
« Last Edit: August 07, 2018, 12:45:09 PM by LoboLives »

Re: Click speeds up?
« Reply #11 on: August 07, 2018, 02:35:01 PM »

I can't get to the Save New INIT beat menu.

I've provided 2 examples of the click behavior. First one is normal and the second one is the defective one. Each is at the exact same BPM

What do you mean "you can't get to the menu"?

Just to be clear, you have to press and hold BOTH shift buttons and press the SYSTEM button at the same time?  If that's not taking you to the menu I'm talking about, something else is amiss.

Which operating systems are you running, Main and Voice?

There's no point in troubleshooting this further if we can't even get you to the Debug menu...

Cheers!

cbmd

  • *****
  • 494
    • Sequential
Re: Click speeds up?
« Reply #12 on: August 07, 2018, 03:56:03 PM »
The issue you noted is most definitely due to the time signature setting of the beat in question.  This usually happens after the disk has been formatted and no new initialize beat has been saved.

When you note the increase in metronome tempo, check the time signature of the beat.  I'd bet that you'll see it is not 4/4.
Product Designer
Sequential | Oberheim

LoboLives

Re: Click speeds up?
« Reply #13 on: August 07, 2018, 09:23:53 PM »

I can't get to the Save New INIT beat menu.

I've provided 2 examples of the click behavior. First one is normal and the second one is the defective one. Each is at the exact same BPM

What do you mean "you can't get to the menu"?

Just to be clear, you have to press and hold BOTH shift buttons and press the SYSTEM button at the same time?  If that's not taking you to the menu I'm talking about, something else is amiss.

Which operating systems are you running, Main and Voice?

There's no point in troubleshooting this further if we can't even get you to the Debug menu...

Cheers!

That was it! I forgot to hold both shift buttons. Doh!

LoboLives

Re: Click speeds up?
« Reply #14 on: August 08, 2018, 06:18:55 PM »
Saving a new Init beat worked! Thanks so much all.

Re: Click speeds up?
« Reply #15 on: August 08, 2018, 08:51:16 PM »
Saving a new Init beat worked! Thanks so much all.

You're welcome (grin).

Cheers!

dsetto

  • ***
  • 388
Re: Click speeds up?
« Reply #16 on: August 09, 2018, 12:10:08 AM »
I recall observing this in the pasts. Thanks for this useful thread, fellas.

Stoss

  • **
  • 176
Re: Click speeds up?
« Reply #17 on: August 09, 2018, 08:31:18 AM »
Iíve run into this enough that anytime something doesnít sound right, the first thing I look at is the time signature.