The Official Sequential/DSI Forum

Pro 2 BETA 1.4.0.5 Bug reports

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #80 on: September 01, 2018, 03:02:45 AM »
With 1.3.1.32 and 1.3.1.35 the first note of a new sequnce is not played on the first cycle. I record on 5 patches (own patches) a new sequnce. The first note is not played (only on the first cycle). The tracks 2-16 are empty.
If i use a factory sound with the factory sequnce, all worked fine.

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #81 on: September 01, 2018, 04:26:01 PM »
i test it again and the behaviour only occurs if sequencer restart is "on".

blewis

  • **
  • 198
Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #82 on: September 01, 2018, 04:51:00 PM »
Send a note to their support email with an example of how to reproduce it. They are quite responsive right now, but eventually the window will close.

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #83 on: September 02, 2018, 08:10:14 AM »
with 1.3.1.32 & 1.3.1.35, looks like I'm still have problems with local control OFF :

- impossible to set reset points in the sequencer tracks when it is off

- when I switch from sequencer to arp, seq button remains lit and step leds are still moving, and sequencer continues to play until I press some notes on the keyboard (don't think it behaved that way previously) and vice-versa, arp button remains lit when switching to seq (I have both buttons lit and have to deactivate manually)

- the seq play/stop button only works for stop, it doesn't work for play (clock in slave mode and receiving an external clock from the DAW in both cases). The only way to start the sequence is launching it from the daw

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #84 on: September 02, 2018, 08:25:46 AM »
Oh, also it looks like the CC # are wrong for OUT2 in the sequencer tracks (also, what does "OUT 2" refers to ?)

Re: Pro 2 BETA 1.3.1.32 Bug reports
« Reply #85 on: September 07, 2018, 12:25:08 PM »
Im not sure if this has been noted: A bug I've found -  holding one of the LFO selection buttons for a long press does not bring up the "edit all" screens like it does for the the OSC and Delay sections. I feel like I used to be able to do this....(maybe not?)

Yes, that definitely used to work this way. It's also noted in the manual that if you want to edit the same parameter on all 4 LFOs simultaneously, one should press and briefly hold one of the LFO buttons. That this is not working anymore could be a byproduct of the quick assign method, though (if you hold an LFO button and then move any parameter to assign a mod destination).
« Last Edit: September 07, 2018, 12:54:08 PM by Paul Dither »

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #86 on: September 07, 2018, 12:26:53 PM »
Oh, also it looks like the CC # are wrong for OUT2 in the sequencer tracks (also, what does "OUT 2" refers to ?)

Out 2 refers to the MIDI Out 2/Thru port.

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #87 on: September 09, 2018, 04:38:08 PM »
Iím contemplating buying another Pro 2, after having sold my last one due to bugs, instabilities, etc.

Generally it was related to how the synth functions when local was off, just laggy and unpredictable.

Iíd like to use it as a main controller for the studio, plugged into Ableton Live. Does anyone with the newest OS have any current issues with the OS while using it that way?

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #88 on: September 10, 2018, 05:24:08 AM »
The gate source is ext in, and the gate source of the sequencer is also ext in.

The sequencer is on but not running. If the ext in is triggering the synth while im in record mode inputting notes with the keyboard, the synth starts playing a held note which doesnt go away unless i turn the sequencer off.

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #89 on: September 15, 2018, 08:03:24 PM »
Feature request here -- can there be a second mode of Local Off where note/velocity/aftertouch/modwheel/pitch are sent on a separate midi channel?

The Moog Sub 37 has a feature like this which REALLY helps avoid data collisions when using a deep external sequencer like a Squarp Pyramid, AND *it keeps all the onboard synth knobs active* while allowing a user to not get buried in keyboards. If this could be done, this instrument would be even more amazing than it already is.

KUDOS to all the other fixes/features in the Beta OS update. My Pro 2 feels 10x more stable and reliable!

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #90 on: September 22, 2018, 06:18:16 PM »
I was wondering if in a future OS update you can add the feature to change the length of the sequence trigger tracks? Am trying to trigger my Nord drum 2 from my pro 2 and can't help but get double triggers (occasionally can get it after mucking around for ages with the Nord drum 2 setting and pro 2 trigger track levels to get a single trigger occasionally, but it is just unusable).

Devices like the Nord drum 2 expect really short triggers, shorter than the cv trigger sequences currently are..so yeah just wondering if this could be an option in the future? :)

Cheers and thanks,

Allan

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #91 on: October 17, 2018, 02:27:37 PM »
Hi Sequential and Forum members!

Thank you so much for continuing Pro 2 OS development and feature enhancements.  Owned this synth for 2+ years and its been an awesome center piece of my synth studio.  Looking forward to new sound designs with the latest features.  Linear FM yes!

Observation with Pro 2 OS Beta v1.3.1.41:

I noticed Alternate Tunings in the Global Menu do not apply to the Note Number in the mod matrix.  When driving an outbound oscillator via CV (Note Number - 127 - CV Out 1) and selecting an alternate tuning in the Global Menu, the CV output voltage / outbound oscillator remains equal temperment.  I'm not a huge user of alternate tunings, but, happened to notice this while exploring the cool new features in this OS Beta RC. Would be nice to have onboard and outboard CV controlled oscillators track the alternate tunings together.
 
Feature wishlist: polyphonic CV output e.g. play four notes, send those to each of the 4 CV outputs to outboard oscillators mapped via Note Number (1-4 maybe?) to CV OUT (1-4) in the modulation matrix.   Also, would be nice to set the Oscillator ordering in Paraphonic mode.  i.e. always start with Osc 1, after all keys are released, instead of fixed round robin.

Thank you !
Synth Gear: Sequential - Pro 2 // MOOG - Sub37, Grandmother, 2 x Mother32, Werkstat / Behringer Deepmind 12, Model D, Neutron / Korg Minilogue / Roland TR-8S, D-20 / AKAI Timbre Wolf LOL / Arturia Beatstep Pro

Future: OB-6 !, Eurorack CV mults, clock div, VCAs, Maths, MOOG One after i sell a kidney

Re: Pro 2 BETA 1.3.1.35 Bug reports
« Reply #92 on: October 22, 2018, 02:44:19 PM »
On Beta 1.4.0.1 the first note of a sequence is still not played, if the sequencer parameter "restart" is "on". You could test it with preset F7 27 SleasyCoil and all presets with restart = "on" for the sequencer.

With 1.3.1.32 and 1.3.1.35 the first note of a new sequnce is not played on the first cycle. I record on 5 patches (own patches) a new sequnce. The first note is not played (only on the first cycle). The tracks 2-16 are empty.
i test it again and the behaviour only occurs if sequencer restart is "on".

cbmd

  • *****
  • 255
    • Dave Smith Instruments
Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #93 on: October 24, 2018, 02:22:48 PM »
I was able to replicate the issue you noted with the first step not playing.  The issue is permanently resolved if you switch the sequencer from 32 step mode to 16 step mode, then back to 32 step mode.  Save the patch and you should be good to go!
Dave Smith Instruments

Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #94 on: November 06, 2018, 05:11:07 AM »
Hi Carson and pro 2 members!

Just last week I bought my pro 2 and am very excited about it. Did the upgrade (1.4) yesterday and noticed that when sending midi out from the tempest and while muting one instrument, the sequencer on the pro 2 stopped running. Had to hit play on the tempest again to restart the sequence on the pro 2. This happened nearly everytime I muted an instrument. Changing from one beat to another gave no error.

 

Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #95 on: November 10, 2018, 07:54:41 AM »
Hi,

in the CC#-List of the manual i can't find a entry about CC# fŁr Filter 2 Attack, Decay, Release and Sustain. Is there a reason?

Also, is there a possibility to Modulate Sustain of Filter 1/Filter2 and the Amp Section via the Modulationsmatrix or Trackmodulation? Often i need explizit to change these parameter.

Is there a reason how i can't change expizit the Sustainparameter?

Can this fix via update?

Thanx for u work and for this great update.

best regards
Helge   

Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #96 on: November 29, 2018, 05:22:01 AM »
Thank you Sequential team for working so hard on the new firmware! I can now integrate the Pro 2 sequencer with my setup without any issues.

I agree with Chavycat that being able to use the alternate tuning with external gear via the CV out would be a blessing. I really think it would make the Pro 2 almost invaluable for a modular system due to its ability to save so many microtonal patterns.

best regards,
Adam

Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #97 on: December 12, 2018, 04:10:22 PM »
I have a bug with the pro2 1.4.1 OS - using the keyboard & with midi  the Pro 2 is playing back 1 semitone too high - even off the init patch. The behaviour comes and goes - restarting the machine it will disappear - but resetting to the init, the tuning is out.... this is making the pro 2 very un-useable!

cbmd

  • *****
  • 255
    • Dave Smith Instruments
Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #98 on: December 12, 2018, 04:13:54 PM »
Try running a pitch and mod wheel calibration routine.
Dave Smith Instruments

Re: Pro 2 BETA 1.4.0.1 Bug reports
« Reply #99 on: December 31, 2018, 02:51:15 PM »
In paraphonic mode Iím only able to play three notes; the fourth one always steals the first played of the other three. Not sure if itís firmware or hardware as I just got it today. All four oscillators do work as I can make 4-oscillator patches in mono mode. Iíve submitted a ticket.