The Official Sequential/DSI Forum

Basic preset gone wrong?

Basic preset gone wrong?
« on: July 19, 2018, 06:51:51 AM »
I'm trying to recalling the basic preset (hold Manual button and press Write) but it now sounds very different rom how it used to. I've attached an mp3 to show you what it now sounds like.

I've tried turning the OB6 off and on again and also calibrating the oscillators and filter (hold Manual and press 0)

Can anybody help? Thanks

Joe

Re: Basic preset gone wrong?
« Reply #1 on: July 19, 2018, 10:59:21 AM »
I'm trying to recalling the basic preset (hold Manual button and press Write) but it now sounds very different rom how it used to. I've attached an mp3 to show you what it now sounds like.

I've tried turning the OB6 off and on again and also calibrating the oscillators and filter (hold Manual and press 0)

Can anybody help? Thanks

Joe

Sounds like the Mod Wheel is at maximum modulation...
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12, VC340

Re: Basic preset gone wrong?
« Reply #2 on: July 22, 2018, 03:58:26 PM »
I'm trying to recalling the basic preset (hold Manual button and press Write) but it now sounds very different rom how it used to. I've attached an mp3 to show you what it now sounds like.
I've tried turning the OB6 off and on again and also calibrating the oscillators and filter (hold Manual and press 0)
Can anybody help? Thanks
Joe

Was it the mod wheel up.? I noticed that with the "basic patch" (PRESET+WRITE) on the Prophet-6 that the LFO is set to modulate the frequency of oscillator 1. You can see that on e front panel if it is true for the OB6 as well. I would guess that it is. In that case you need the mod wheel fully down or it will sound weird, like your mp3 in fact! I turned that off when I used it, (except just to see if the mod worked as well.)
I tink I actually managed to save that basic patch to a user patch number and twiddled about with it.
Prophet-6 nut. Formerly, just a Prophet-5 nut.

Re: Basic preset gone wrong?
« Reply #3 on: July 24, 2018, 08:08:40 AM »
I'm trying to recalling the basic preset (hold Manual button and press Write) but it now sounds very different rom how it used to. I've attached an mp3 to show you what it now sounds like.

I've tried turning the OB6 off and on again and also calibrating the oscillators and filter (hold Manual and press 0)

Can anybody help? Thanks

Joe
Here's me testing my P6 basic patch. Just the same as your audio file at the start. I swore a few times because I forgot to put the arpeggiator on and because the LFO modulation was sent to Osc1 Frequency when you put the basic patch on the P6 using PRESET+WRITE, as with your OB-6 MANUAL+WRITE.
https://www.youtube.com/watch?v=OJ5F3CmExZA&feature=youtu.be
Actually, you can hear differences between the voices especially with both oscillators on and tuned close to each other - and you can hear "sum tones" an octave above when the beats are very slow indeed.
That would be like Tony Bank's ARP Quadra on In The Cage / Cinema Show c.1981.
Prophet-6 nut. Formerly, just a Prophet-5 nut.