The Official Sequential/DSI Forum

Tuning Issues

Tuning Issues
« on: June 27, 2018, 04:34:02 AM »
Hello All,

I've just joined the forum very recently! Would appreciate some advice as my Prophet 6 seems to be having some issues with it's tuning.. Having turned it on today for the first time in a month or so a lot of the sounds seem a bit 'woozy' for lack of a better word. The notes are ok in certain parts of the keyboard but going out of tune in certain places on the keyboard. I have just updated the software to 1.4, calibrated numerous times and have also done a global reset but none of these have worked! Any ideas?

Jdoo

Re: Tuning Issues
« Reply #1 on: June 27, 2018, 05:31:01 AM »
I would make sure you don't have any external influences on your tones.  I.E. unplug any foot pedals, make sure you don't have an effects loop impacting output, etc.  Especially a pedal.  Unplug everything from your system except output straight to speakers, to eliminate those.  Short of that - I would put a call into DSI support..

G'luck -

Re: Tuning Issues
« Reply #2 on: June 27, 2018, 06:06:16 AM »
Thanks, have already checked all those kind of things so have e-mailed support to see if they can shed any light on it!

Re: Tuning Issues
« Reply #3 on: July 05, 2018, 05:49:41 AM »
Hello All,

I've just joined the forum very recently! Would appreciate some advice as my Prophet 6 seems to be having some issues with it's tuning.. Having turned it on today for the first time in a month or so a lot of the sounds seem a bit 'woozy' for lack of a better word. The notes are ok in certain parts of the keyboard but going out of tune in certain places on the keyboard. I have just updated the software to 1.4, calibrated numerous times and have also done a global reset but none of these have worked! Any ideas?

Hi there. I would say take a look at my thread as well. I was asking about voice defeat because I had a perceived tuning problem that seemed to be (maybe) with one voice only:
https://forum.davesmithinstruments.com/index.php/topic,2640.0.html
Voice assignment and defeat on Prophet-6 & OB-6?
Started by DaveP6guy

I would also say, post something to YouTube as well - and put it on here too. My YT video on my thread doesn't show the tuning problem but I seem to get odd sour notes sometimes and I now have some video and cassette recordings of this that I will post if I can.

I spoke to someone in England who advised me to try panel mode , start with a simple saw wave on one Osc, play a note multiple times and see if it changes. Then bring the other osc in, adjust the fine pitch/detune (SET SLOP to 0) and listen for beats. Kepp repeating the note. I think it cycles through the voices. Or you can put the Arpeggiator on, make a one note arpeggio and slow the bpm down to 30bpm with a sustained note (sustain on filter and amp envelope near to 10) and I think it cycles through the voices, You will hear the beat frequences change perhaps, ot you will hear notes that sound different pitches perhaps?

Best also get in touch with DSI directly - but I would investigate it first so you have something concrete to say about the problem. If you have a YT video, you can point them to it also.
« Last Edit: July 05, 2018, 06:06:42 AM by DaveP6guy »
Prophet-6 nut. Formerly, just a Prophet-5 nut.

Re: Tuning Issues
« Reply #4 on: August 19, 2018, 11:18:48 AM »
Mine just recently started acting up on 1-2 voices.  One was well off pitch and only playing through the right channel.  The other was pretty decent sounding in most patches but would sometimes drop volume so low it was near silent and would sometimes crackle out of the left channel.  I reset global settings, reset calibration settings, and recalibrated many times.  It always hung up on L2 & L3 in the calibration sequence with several other spots where it would sit thinking for a couple minutes (41 was a common dwell spot).  I updated OS to 1.4.0 and still no improvement.  Finally I opened the machine up and reseated the 6 voice cards.  I gently removed them from their sockets and reseated them firmly.  I then powered it up and tried a recalibration sequence again.  It zipped through the sequence with no hanging points and completed it!  Now all the voices sound equal in volume, stereo position, and pitch (save for the slight variation that makes the magic).  If you are not accustomed to handling and reseating PC board parts you might have a more savvy friend help with the process.  Be really gentle and preferably make sure you are grounded when handling the boards.
Creator of The Resonant Lung
A pipe organ sound chamber in a 40 shipping container.

Re: Tuning Issues
« Reply #5 on: August 23, 2020, 10:44:18 AM »
Hey

Just bought one myself, first 2 weeks it worked fine.  But now I got the same issue.
So I have contacted support, it is one note off on all presets.

Kja

Re: Tuning Issues
« Reply #6 on: August 27, 2020, 09:53:20 AM »
It's not set to one of the different tuning tables is it in globals?

Re: Tuning Issues
« Reply #7 on: August 29, 2020, 04:15:29 PM »
Solved by support, mod wheel, pitch bend check tuning solved it.