The Official Sequential/DSI Forum

Evolver desktop volume problem

Evolver desktop volume problem
« on: April 22, 2018, 01:02:50 PM »
Hello, I have an evolver desktop for many years, I'm quite happy with it , but it started a problem since I began to use it live. It increases the volume significantly without any reason. I've configured everything in its optimal levels and suddenly when I press a key on my controller , it sounds like an explosion. 5 times louder that it used to be. No midi is sent, checked general volume, patch volume, vca , distortion and such, and everything seems correct except the abrupt change in volume. Does it sound like a hardware problem? Has anybody experienced sth like this before?

Re: Evolver desktop volume problem
« Reply #1 on: April 22, 2018, 01:51:34 PM »
It does sound like a hardware problem.  You should contact DSI.

Phone: (415) 830-6393 x1
Fax (707) 286-5501
email: support@davesmith.com

Re: Evolver desktop volume problem
« Reply #2 on: April 24, 2018, 12:09:21 PM »
Ahem, support email address correction: support@davesmithinstruments.com
SEQUENTIAL

Re: Evolver desktop volume problem
« Reply #3 on: April 24, 2018, 01:27:41 PM »
Oops...sorry about that.  But, hey, what's one tiny little word?
« Last Edit: April 24, 2018, 01:38:31 PM by Sacred Synthesis »

Re: Evolver desktop volume problem
« Reply #4 on: April 24, 2018, 01:54:32 PM »
One is a car dealer and the other is a synth manufacturer  ;D
SEQUENTIAL

Re: Evolver desktop volume problem
« Reply #5 on: April 24, 2018, 08:32:15 PM »
So close, and yet so far.

Re: Evolver desktop volume problem
« Reply #6 on: April 25, 2018, 12:25:58 AM »
So close, and yet so far.
Looks like the car dealer didn't make any sense at all with my mail.  :D

Re: Evolver desktop volume problem
« Reply #7 on: April 25, 2018, 08:24:40 AM »
Maybe your Evolver has a muffler problem.  You know, that can cause just the sort of sound you've described. 

Re: Evolver desktop volume problem
« Reply #8 on: April 25, 2018, 08:46:41 AM »
I should check the silent blocks as well. Maybe I'll need a new exhaust pipe.