Calibration

Calibration
« on: February 18, 2018, 12:55:46 PM »
Hi anyone have experienced changements after the calibration?
I have a lot of sounds that sounds different before and after.

Sometimes before the calibration i have a little portion of unfiltered sound that play accordingly the env times.After the calibration everything works great.

The problem is, the "calibrated" system after few ours or at least a day come back to the "noisy" behaviour.

No one here has the same issue?
Many calibration colud cause problems to the Tempest?

RobH

  • ***
  • 464
Re: Calibration
« Reply #1 on: February 18, 2018, 01:01:20 PM »
Hi anyone have experienced changements after the calibration?
I have a lot of sounds that sounds different before and after.

Sometimes before the calibration i have a little portion of unfiltered sound that play accordingly the env times.After the calibration everything works great.

The problem is, the "calibrated" system after few ours or at least a day come back to the "noisy" behaviour.

No one here has the same issue?
Many calibration colud cause problems to the Tempest?

What do you mean by noisy behaviour? I'm not quite understanding whats happening here to try and help.

Re: Calibration
« Reply #2 on: February 18, 2018, 01:12:54 PM »
after few hours or at least one day i have once again the same portion of unfiltered sound.

RobH

  • ***
  • 464
Re: Calibration
« Reply #3 on: February 18, 2018, 01:47:59 PM »
after few hours or at least one day i have once again the same portion of unfiltered sound.

Do you know you can set the amount the filter effects the "digital" oscillators? So any sample you can set if the filter effects it from 0-100%. You can only do this with the samples maybe this is an option you overlooked?

To find this, go to the oscillator section, select oscillator 3 or 4, then press right and you come to a pre/post filter page.

Let me know if this helps?

Re: Calibration
« Reply #4 on: February 19, 2018, 06:33:13 AM »
Guys i know how tempest works. :)
I've noticed programming a kickdrum with a long release that in the sound i have a small portion of unfiltered analog osc.
It's like have 95% of oscillators going through the filters and te 5% untreated.
If i calibrate the tempest, the same sound behave normaly with all the osc treated by the filter.

Have you experienced something like this?

RobH

  • ***
  • 464
Re: Calibration
« Reply #5 on: February 19, 2018, 09:29:29 AM »
I canít say I have. Does it stay like this if you assign a voice to the kick?

It might have something to do with voice allocation if itís long I guess, if itís like this with a voice assigned I think you need to contact support, odd behaviour!