No sound from some stock patches

No sound from some stock patches
« on: December 23, 2017, 07:30:35 PM »
I bought a used Mopho several months ago, then moved and am finally getting around to playing with it.  I have done a factory reset of all the patches on it, but a handful (maybe 15%) of the factory patches generate no sound output.  It did this when I got it and hoped a reset would cure it, but didn't seem to make a difference.  The majority of the patches all work and sound like I would expect and sound identical to other mopho sounds I have heard.  This happens both via MIDI and via the push it button.

If I do a init patch and make something and save it there it seems to save and work, so maybe my factory patch upload failed?

Any ideas?

Re: No sound from some stock patches
« Reply #1 on: December 24, 2017, 09:38:19 PM »
Luckily I think I figured this out, I tried reloading the patches from my mac (was using a windows machine with midi ox last time) and it seems to have fixed the issue.

Weirdly, I don't think there were any errors when I tried this last time, but whatever.  Christmas miracle I guess!  ;)