Sequencer behaviour (SOLVED)

Sequencer behaviour (SOLVED)
« on: December 05, 2017, 05:36:08 PM »
Hi guys,

A newbie here:)

I am trying to record a sequence. To keep it simple i try to record all the (white) notes from C3 to C 4.
I would expect the sequencer should play all the notes successively but it doesn't. It sounds like it gets stuck playing only two notes going up down..

Changing the note value does not change this, it just changes the timing off course. Should I alter a Global setting or something to enable the use of the 64 steps?

Thanks for reading!
« Last Edit: December 08, 2017, 01:22:52 PM by extempo »

Re: Sequencer behaviour
« Reply #1 on: December 06, 2017, 07:21:01 AM »
You sure you donít have the arp on or something?  Thereís no settings for the sequencer, just hit record and play notes, very simple.

Re: Sequencer behaviour
« Reply #2 on: December 07, 2017, 06:34:45 PM »

Thank you very much for your reply.

The problem I had was I had local on in conjunction with arming the Ableton Live track dedicated to the OB6 (ext.inst).
So what happened was that every step I played resulted in the sequencer recording 2 steps.

Without wasting more of your time. The problem is solved;-)