The Official Sequential/DSI Forum

Oscillator Issues

Oscillator Issues
« on: October 16, 2017, 02:18:35 PM »
Hello guys,

I had some problems with my prophet 08 PE. I had notes not playing in poly mode (after 8 notes the 9th would not play or it would sound quite different). The issues were similar to the ones described here http://forum.davesmithinstruments.com/index.php/topic,1573.0.html (although it's a rev2 topic, there were some people experiencing similar issues with their prophet 08).

I sent it back to Thomann and they did a  filter calibration and global reset. The problem was resolved, however, we still do not know why it happened and ,most important, if it is possible to happen again in the future.

Any ideas?  Did anybody had similar issues?

Thanks!

Re: Oscillator Issues
« Reply #1 on: October 16, 2017, 02:26:49 PM »
I sent it back to Thomann and they did a  filter calibration and global reset. The problem was resolved, however, we still do not know why it happened and ,most important, if it is possible to happen again in the future.

Of course it could–but it doesn't sound as if it was a hardware problem. If you are able to restore expected functionality with a calibration alone (i.e., no global reset) next time, then you should be good to go.

Also–do make sure that your unit has the most up-to-date firmware: http://www.davesmithinstruments.com/updating-prophet-08-os/
Sequential / DSI / Pioneer stuff: Prophet 12 Keyboard, Mono Evolver Keyboard, TORAIZ AS-1, Prophet-600 Gligli, Prophet 2000

Re: Oscillator Issues
« Reply #2 on: January 15, 2018, 05:42:45 PM »
Voice 7 of oscillator 1 doesn't work at all on my prophet 08. I have tried re-calibrating and resetting global parameters. I have the up to date stable version (2.3 and 1.5). What can I do?

Re: Oscillator Issues
« Reply #3 on: January 15, 2018, 05:44:05 PM »
Sorry to hear you're having trouble with your Prophet '08. Please contact our dedicated support channel and we'll help you fix the issue: support (at) davesmithinstruments.com
SEQUENTIAL

Re: Oscillator Issues
« Reply #4 on: September 27, 2018, 05:27:18 PM »
Voice 7 of oscillator 1 doesn't work at all on my prophet 08. I have tried re-calibrating and resetting global parameters. I have the up to date stable version (2.3 and 1.5). What can I do?

Interesting that your problem was with Voice 7 in particular.  I just reported a problem with my Voice 7 and it looks like I probably have a bad voice card.

http://jeffathome.s3.amazonaws.com/P08_PROBLEM.MOV demonstrates what I have going on.

A 1 in 8 chance of a bad card being #7 isn't that big of a deal of course.  More likely a coincidence than anything else.
« Last Edit: September 27, 2018, 05:30:41 PM by jeffscottbrown »