The Official Sequential/DSI Forum

Clicking and Popping- Intermittent

MPM

Re: Clicking and Popping- Intermittent
« Reply #20 on: July 24, 2020, 04:31:25 PM »
SLEW please.

Normally I donít get so bothered by the clicking, but I just spent 6 hours with the P6, OB-6 and Rev2(in split), and had the clicks on all of them. Most of this marathon has been an attempt to (unsuccessfully) iron out the clicking. I hate to say it, but later on Iím going to steal my partnerís Nord Lead 4 and get some work done properly.

Is a SLEW update impossible for some reason?
OB-6  Prophet-6  Prophet.Rev2/16  no kids

MPM

Re: Clicking and Popping- Intermittent
« Reply #21 on: July 24, 2020, 08:32:56 PM »
This is an issue with note stealing and the velocity modifier.

If anyone has a P6 module DAISYCHAINED to their P6, can you test this behaviour, with and without the module, to hear if there is no clicking when playing chords of more than three notes.
OB-6  Prophet-6  Prophet.Rev2/16  no kids

Re: Clicking and Popping- Intermittent
« Reply #22 on: July 31, 2020, 07:48:18 PM »
This is an issue with note stealing and the velocity modifier. If you program a mellow patch with a soft attack, some release and velocity sensitivity on the amp envelope, then play a 4 note chord repeatedly briskly, you will get all kinds of clicks!

This is because the velocity sensitivity modifier is not programmed to accommodate note stealing elegantly. A three note chord played repeatedly sounds fine. A four note chord will steal one of the four notes. When the synth interprets the new velocity of the stolen note, it jumps immediately to the new amplitude modifier, causing a discontinuity and a click.

Yeah, I'm at the point where when I want to use that type of mellow/softer patch for a track, I just don't even bother with the P6 (I fall back on my trusty Matrix 1000, which has no clicking whatsoever). It's honestly a shame, as I love the sound of the P6 in some of those mellow patches (some gorgeous e-pianos!). It's one thing to put up with that clicking while playing for myself, but I can't have it showing up in a recording.

Re: Clicking and Popping- Intermittent
« Reply #23 on: December 10, 2020, 04:56:33 PM »
I have this exact same issue. Can this be fixed with an update? I am unable to allow velocity to affect the amp envelope without enough crackling and popping to ruin a recording. Voice stealing should be way smoother than this.

The following quoted post is spot-on.

here's some notes on the envelope behavior as well as audio examples of the clicking and popping.

https://www.youtube.com/watch?v=JAXkpz82Y1E

« Last Edit: December 10, 2020, 05:05:28 PM by johnruss »

Re: Clicking and Popping- Intermittent
« Reply #24 on: January 21, 2021, 06:37:24 PM »
Just discovered that there are 6 keymodes including retrigger modes. So the notes on the retrigger behavior in the second half of the video I posted are wrong.

However, the clicks on stolen notes with velocity sensitivity are still present in any retrigger mode.

Is this addressed in the MPE OS update?

Re: Clicking and Popping- Intermittent
« Reply #25 on: January 22, 2021, 01:23:05 PM »
Is this "clicking/popping" phenomenon the same on P5 rev 4 also? I have neither P6 nor P5, but would be interesting to know.

Re: Clicking and Popping- Intermittent
« Reply #26 on: April 04, 2021, 11:56:00 AM »
Is this "clicking/popping" phenomenon the same on P5 rev 4 also? I have neither P6 nor P5, but would be interesting to know.

I haven't heard anyone complain about this issue with the REV4.

At the end of the day I don't think it's possible to resolve this. Why? I have no idea. I just learned to live it it and take it in as part of the character of the P6/OB6. I just increase the Attack of the AMP until it subsides. I also found adding a bit of the Hi pass filter helps take away some of it as well in the Low pass filter clicks.