The Official Sequential/DSI Forum

Someone Can Help Me please ?

kyps

Someone Can Help Me please ?
« on: August 02, 2017, 03:55:32 AM »
I'm sorry again to disturb you, but Can you explain me why when i play the same note or not,

sometimes the power sound is more higher than the other ??

I tried all the thing ( attack, key sync, trigger, velocity, pressure, in the misc parameter change the"on"  RESET OSC1 and 2, reset all the 16 voices osc1 and 2 ) and it's happen like a big wave.

i recorded it and you can see what's happen in the picture.

It's happen when i start a new preset, even i havnt touched any knob or something.


And i'm asking this to you because on my moog sub 37, they not happens.

Thank you for your help.
(please have a look on the attachement)

Re: Someone Can Help Me please ?
« Reply #1 on: August 02, 2017, 04:05:36 AM »
It looks like the 16 voices have different levels set, as the pattern repeats every 16 notes (3 rising, 1 small, 5 high, 2 medium, 5 high).  No idea if mine does that, but I'll test it tonight.
DSI: P12M, Rev2-16.  Roland: JV-2080, JX-03, JU-06, JP-08, TR-08, TR-09, Moog Subsequent 37, Alesis QSR, E-Mu Proteus 2000, Novation Mininova, Yamaha Reface DX, Marshall JMP-1, Boss GX-700, Oberheim GM 400, mostly Yamaha guitars apart from a Fender Telecaster.  Oh, and lots of cables.

kyps

Re: Someone Can Help Me please ?
« Reply #2 on: August 02, 2017, 04:08:12 AM »
It's strange no ?

Thank you and let me know ;)

MDMA

Re: Someone Can Help Me please ?
« Reply #3 on: August 02, 2017, 04:36:42 AM »
Recalibrate the oscillators, seems they've drifted.
DSI Rev2, Moog sub 37, Roland JDXA, DSI Pro 2, Novation Ultranova, Access Virus TI, Roland Juno 106, Roland Alpha Juno 2, Korg KingKorg

kyps

Re: Someone Can Help Me please ?
« Reply #4 on: August 02, 2017, 04:37:43 AM »
I already did...

Re: Someone Can Help Me please ?
« Reply #5 on: August 02, 2017, 06:05:49 AM »
Well isn't the moog 37 a totally different keyboard? Expect it and the REV2 to not behave properly.

So on every patch this occurs? Did you reset the keyboard to factory settings?

There's also a way to lower the level of the voices seperate form each other.

kyps

Re: Someone Can Help Me please ?
« Reply #6 on: August 02, 2017, 06:12:14 AM »
true it's not the same, but i mean, it's the first time i've heard this kind of "wave forme volume", not with a moog or other synth ( even p08)

yes every patch, especially when you make a new sound. because the sound is more clear.
I did all the thing we can on the REV2 i think...

aeonn

Re: Someone Can Help Me please ?
« Reply #7 on: August 02, 2017, 06:22:40 AM »
It looks like a pattern that reproduces the same volume every 16 notes so it's likely the voices that are not properly calibrated. It's a bit puzzling though. Because if you load the basic patch, it should be a very static sound with an even volume over the 16 voices. Have you tried to reset the global parameters as well ?
Silly question but are you playing directly from the synth or is it triggered by your DAW ? I am asking to check if a midi loop could be involved.

Otherwise, shoot a message to the support, they are very good at helping us out with any issue.

kyps

Re: Someone Can Help Me please ?
« Reply #8 on: August 02, 2017, 06:28:08 AM »
Hey,

Yes i tried to recalibrate and reset all the thing ( with two different OS )

I play with my hand and not with the DAW. IT was just for make a picture.

Thanks for your help everyone.

Re: Someone Can Help Me please ?
« Reply #9 on: August 02, 2017, 11:21:35 AM »
I have a similar issue with my 8 voice. On an init patch voices 1-4 sound different than voices 5-8. It is most noticeable on triangle and pulse waveforms.

Re: Someone Can Help Me please ?
« Reply #10 on: August 02, 2017, 12:20:45 PM »
Here's my 16 voice.  I just set up 32 middle Cs in Sonar and recorded what came out, so every note has the same velocity.

I can't hear the variations.
DSI: P12M, Rev2-16.  Roland: JV-2080, JX-03, JU-06, JP-08, TR-08, TR-09, Moog Subsequent 37, Alesis QSR, E-Mu Proteus 2000, Novation Mininova, Yamaha Reface DX, Marshall JMP-1, Boss GX-700, Oberheim GM 400, mostly Yamaha guitars apart from a Fender Telecaster.  Oh, and lots of cables.

kyps

Re: Someone Can Help Me please ?
« Reply #11 on: August 02, 2017, 01:20:22 PM »
Thank you Bezoblika.

I find an issue, i used a "y" stereo cable. But when i changed and used 2 separetly mono cable, the did the same thing than you.

So,
jburzy01, it's maybe this for you too.