The Official Sequential/DSI Forum

Adding drum sounds from the Tempest into Ableton without analog noise?!

Hey Guys, So I have been using my Tempest to add drum sounds into Ableton by recording the audio into Ableton Live and then adding the audio into a drum rack. However every drum sound is followed by an annoying loud analogue noise :( Is there anyway I can get rid of this analogue noise it distracts from the drum sound. Sounds like air or something.

Hey Guys, So I have been using my Tempest to add drum sounds into Ableton by recording the audio into Ableton Live and then adding the audio into a drum rack. However every drum sound is followed by an annoying loud analogue noise :( Is there anyway I can get rid of this analogue noise it distracts from the drum sound. Sounds like air or something.

Is the Tempest's compressor or distortion turned up a lot?  That will definitely bring up the noise level and if so, you might want to back the compressor off a bit. 

NOPE! none of them are turned on :( it is so annoying! I love the sounds but then in Ableton I hear the noise too much! I have tried to use the gate in Ableton but it takes away the essence of sound :(

dslsynth

  • ***
  • 1036
Using USB/MIDI for connecting Tempest to your computer? Noise in this case is a well known problem. Do you have one of these USB insulator cables or a USB/MIDI to MIDI DIN adapter you can use instead?
#!/bin/sh
cp -f $0 $HOME/.signature

I connect my usb from the back of the tempest into my laptop? and connect the main out into my scarlett interface. What shall i do??

RobH

  • ***
  • 464
I have a focusrite interface, a 18i20 and it also suffers from noise, its a combination of the Tempest analog and the focusrite inputs i've complained about this my own soundcard on here before for this reason.

edit- if you removed the usb/midi cable from the Tempest does the noise go away? or dramatically reduce in volume?

You need to work out first if it is a usb feedback loop

I bet if you unplug laptop's power supply and left only running with the battery the noise will disappear :)

I tried both and removing the USB is a bit better in terms of the sound not being as loud, however the laptop removal of the charger didn't make a difference! So i win the bet lol! Seriously though, i love the drum sounds so much it's just a shame they get overtaken by this stupid noise. Not good in a mix!

Here's our general USB Ground Loop troubleshooting guide:

This sounds like a ground loop. Try changing your plug configurations for the synth and your laptop, i.e. try unplugging your laptop from the wall and see if the problem still exists, and try plugging your DSI synth and the computer into the same outlet. You can also try using a surge protector/power conditioner, try powering your audio interface with a wall plug if it is bus powered normally, try plugging your DSI synth into a different USB port, use a different or shielded USB cable, or try a USB hub if you haven't already.

If none of the above suggestions work, users have had good results using the following method. You must have an extra USB cable you don't mind modifying:

____

* Using wire strippers and/or wire cutters, Strip away a 10-15mm section of the rubber coating in the middle of the USB cable to expose the braided shielding.
* With the wire cutters, carefully cut the shielding away entirely, exposing the 4 wires surrounded by the shield.
* Make sure the shield is completely disconnected. Verify this by testing for continuity on both metal ends of the cable.
* Cut the black wire, which is connected to pin #4 and represents ground. This creates a "ground-lift".
* Fold the ground wire back and out of the way, then wrap the exposed section of the USB cable with electrical tape. Your ground noise should be gone.

____

If you'd rather not try a DIY fix, some companies also make USB signal isolators. Here are some examples:

**USA:** USB signal isolator: http://microcontrollershop.com/product_info.php?currency=USD&products_id=3769

**EU:**  USB signal isolator: http://electronics-shop.dk/isolated_serial.htm?currency=EUR


You can read more about locating and eliminating ground loops in your system at the following web link (PDF file):

http://www.davesmithinstruments.com/wp-content/uploads/2015/03/Understanding-and-Eliminating-Ground-Loops.pdf
SEQUENTIAL

Shea

Just set the tempos the same and record without syncing. Then warp in ableton. You have to warp anyway.

Are you using any kind of compression/limiting either on Tempest or your DAW?And when you monitor/record T inside Ableton what's your peak (db)?
I tried both and removing the USB is a bit better in terms of the sound not being as loud, however the laptop removal of the charger didn't make a difference! So i win the bet lol! Seriously though, i love the drum sounds so much it's just a shame they get overtaken by this stupid noise. Not good in a mix!
« Last Edit: June 24, 2017, 02:20:38 AM by Yorgos Arabatzis »

idm

Check in the system menu if the compressor works per beat or by project. The compressor at zero means nothing if you saved a beat / project with it turned on. Try opening and closing it and record again. :)

thanks for all your reply guys! It is really warming! So i have set the compression and distortion to zero and it still makes this analogue noise. I have tried using limiter and compressor in Ableton but compressor seems to make it worse and limiter just takes out the essence of the sound. I don't know why they didn't think this through when making this machine? I love the sounds but it's not going to be useful if you hear the background noise when recording it in :(

I just want to make music and this problem is really upsetting me!!  :( :( :( :( :(...I don't know what to do?

here is an example of the sound

RobH

  • ***
  • 464
This is a recording of a snare i made in the last few days, my chain goes Tempest > WA76 > 18i20 (line input not mic preamp) right now. I can't recall if using the mic preamps was noisier or not without testing it again.

Anyway, I found turning up the Tempest and turning down the focusrite input gain knob helps, try using setting the gain input to around 12 o'clock.

At the moment my input gain on the soundcard is set to nearly minimum and i make up all the gain with my compressor, there is some noise, its an analog system and i don't have a proper studio or anything i working from home.

Without testing again i cannot recall how i worked out to get the noise floor lower but its some trial and error basically trying different settings and maybe change usb sockets, try recording on desktop PC and see if that makes any difference.

Also are you using balanced cables?

edit - One thing is i do remember being put off focusrite soundcards for good after battling the noise problem in the past i do recall it being nearly as bad as what you posted maybe with a little less distortion but a definite noise through the recordings. 100% I will be putting my money towards an RME next time. Setting the input to 12o'clock should help some and make the gain up with a compressor in the box or some other gain utility. Soime noise you just have to live with i'm afraid.
« Last Edit: June 25, 2017, 05:41:56 AM by RobH »

Why turning up the gain?Just crank Tempest's master out so that hits around 0db on your DAW..That's ABC stuff for audio recording..

RobH

  • ***
  • 464
Why turning up the gain?Just crank Tempest's master out so that hits around 0db on your DAW..That's ABC stuff for audio recording..

Er isn't that what i said? Sometimes i record the drums and they are not loud enough once other sounds get vst's etc on them so i make up the gain etc with a  compressor.

I said i turn the Tempest up and turn my gain knob down to reduce the noise. Basically what you are saying i am doing except i use the compressor to take it 0db instead of the soundcard because it adding horrible noise. Maybe gain is the wrong term i don't know.

idm

Maybe this helps for the OP:

When you record, you have to make sure your input is loud enough so you don't have to worry about the noise level. This is why you want to record at 24bit, because the signal to noise ratio is a lot better than at 16bit.

When you record  at a low level and then boost the recording after the fact with a compressor or other tool, you change nothing of the signal accept the volume. So any noise in the recording just gets louder with the signal.

When you output low level from your synth and boost it with the input gain knob on your interface, you are more or less doing the same thing. Except you also add extra noise from the audio interface, and maybe badly isolated cables etc.

The trick is to gain stage correctly. So that means higher the output volume of the gear you are recording. Loud enough so no noise is noticeable. At 24 bit you can record at lower input levels before noise is heard than at 16bit, hence it being preferable. Less chance to clipping.

Hope this helps ;)
Oh and it's better to mix your levels at - 6db in software.this gives you more headroom at the master. I even mix at around - 12db.
« Last Edit: June 25, 2017, 09:10:49 AM by idm »

Basically you have to design your sounds loud enough so you won't need any additional compression or gain to reach around 0db on your recordings..That way you have the most optimal signal to noise ration you can get..My levels (mixer,volume,velocity etc.) are all cranked up inside T..
As for mixing in your DAW -6db on your master it's the ideal for the headroom as idm suggested above ^
« Last Edit: June 25, 2017, 02:57:47 PM by Yorgos Arabatzis »