The Official Sequential/DSI Forum

Midi clock glitch

Midi clock glitch
« on: June 21, 2017, 08:49:13 PM »
I've come across a glitch with the midi clock and after posting about it on the Facebook group it appears others are having the same issue. I have the synth receiving midi clock and the arppegiator and sequencer are working perfectly fine (staying on tempo), however the LFO clock sync and fx clock sync are not. To the extent that drastically changing the clock tempo from my DAW (others recreated this bug with hardware only) doesn't have any result.

 Bug #2 (In retrospect this bug is actually a much greater problem for me) This one I haven't narrowed down that many variables with yet so I apologize in advance. I have a split patch I made with a pad on the left and a mono lead on the right, semi frequently the mono lead will act up and notes won't sound, then will all the sudden just start working again (upon a restrike). A few times it's even happened several strikes in a row.

Other than that I have seen the other bugs I've experienced discussed already, mostly the way one of the osc will randomly jump up greatly in pitch.

That being said, it's a great synth and I have faith they'll sort this all out. (Bug # 2 is by far my main concern, since I'm a live player and plan on performing with the Prophet several times soon).

Thanks
« Last Edit: June 21, 2017, 09:34:40 PM by Troy92Evans »

cbmd

  • *****
  • 348
    • Sequential
Re: Midi clock glitch
« Reply #1 on: June 22, 2017, 12:39:52 PM »
We can confirm the LFO/FX BPM sync issue you noted.  It's on our list and we should have an updated OS available soon.

Regarding the issue you noted with split programs, my first guess is that this could be related to the keymode parameter being set to not retrigger and/or the key priority not being set to last.  Would you please check whether this is the case?
Sequential