The Official Sequential/DSI Forum

Rev2 Screen Saver Not Working

kmm08

Rev2 Screen Saver Not Working
« on: June 05, 2017, 04:34:11 PM »
After testing for a few days now, I unplugged everything except the power cable,
turned on the unit, and let it sit without touching it for around an hour.
Screensaver never came on. I've noticed this happen at least once or so every day
since I received the unit. It seems to work some time, but no other times.
I had a Prophet 12 a while back and do not remember it ever having this issue. 

Re: Rev2 Screen Saver Not Working
« Reply #1 on: June 05, 2017, 08:23:59 PM »
After testing for a few days now, I unplugged everything except the power cable,
turned on the unit, and let it sit without touching it for around an hour.
Screensaver never came on. I've noticed this happen at least once or so every day
since I received the unit. It seems to work some time, but no other times.
I had a Prophet 12 a while back and do not remember it ever having this issue.

No issues that i've noticed here; i'll keep my eye out though

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #2 on: June 06, 2017, 07:05:32 AM »
So far, I've been able to reproduce the issue every time with the following steps. Although this is one way to reproduce it, this is not the only time I have noticed this happen up till now.

1. Unplug unit from everything except power cable.
2. Turn unit on.
3. Just let it sit there without playing it or turning any knobs.

The screensaver does not come on, at least not on the unit I'm using. I will have to do further tests to see what else seems to trigger the issue.

Re: Rev2 Screen Saver Not Working
« Reply #3 on: June 06, 2017, 09:07:22 AM »
So far, I've been able to reproduce the issue every time with the following steps. Although this is one way to reproduce it, this is not the only time I have noticed this happen up till now.

1. Unplug unit from everything except power cable.
2. Turn unit on.
3. Just let it sit there without playing it or turning any knobs.

The screensaver does not come on, at least not on the unit I'm using. I will have to do further tests to see what else seems to trigger the issue.

I'll try that later tonight and will post results

Re: Rev2 Screen Saver Not Working
« Reply #4 on: June 07, 2017, 04:54:29 AM »
Yeah, don't seem to have this issue.

Just to clarify in case there was any confusion, the screen saver is just the screen turning off after no interaction for a particular period of time? If that's the case, mine is working perfectly.

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #5 on: June 07, 2017, 05:58:34 AM »
Yes the screen saver simply turns off the screen to help prolong its life and prevent any possible burn in. After turning the unit on, though, did you just lave it sit there for a while, or did you touch any keys, dials, buttons, etc. first. This seems to make a difference most of the time.

Re: Rev2 Screen Saver Not Working
« Reply #6 on: June 07, 2017, 05:21:26 PM »
Yes the screen saver simply turns off the screen to help prolong its life and prevent any possible burn in. After turning the unit on, though, did you just lave it sit there for a while, or did you touch any keys, dials, buttons, etc. first. This seems to make a difference most of the time.


Turned on with nothing but power plugged and read a book until it automatically turned off after a few minutes; sounds like this is an issue with yours particularly. Can't reproduce it here, didnt touch anything after turning it on.

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #7 on: June 07, 2017, 06:13:38 PM »
Thanks! Will have to look into it further and contact tech support.

dsetto

  • ***
  • 386
Re: Rev2 Screen Saver Not Working
« Reply #8 on: June 07, 2017, 09:04:44 PM »
I believe there's a Global setting that allows the screen saver to be disabled. Check the status of yours.

Re: Rev2 Screen Saver Not Working
« Reply #9 on: June 07, 2017, 09:20:26 PM »
Yes, definitely check global settings.  It's probably in there.  If not - then tech support.
Jim Thorburn .  Toys-  Dave Smith: Prophet 08;
Pro 2; Prophet 12; EastWest Orchestral soft synths; Yamaha S-90; Yamaha Montage 8, Yamaha DX-7; KARP Odyssey; Ensoniq ESQ-1.  All run through a Cubase DAW with a Tascam DM-24 board.

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #10 on: June 08, 2017, 03:39:16 AM »
Thanks. Yes, the option has been 'On' in Global Settings since day one. The first thing I did when I received it is check all the Preferences/Global settings of the device as I do on all new equipment. I even tried turning the option off, then back on again just to make sure.

dsetto

  • ***
  • 386
Re: Rev2 Screen Saver Not Working
« Reply #11 on: June 08, 2017, 05:21:31 AM »
I'm riffing here. I would try:

Select Global button. Turn screen saver OFF. Deselect global button.
Power off, power on.

Select Global button. Turn screen saver ON. Deselect Global button. Power off, power on.

Select Global button and ensure screen saver is on.

Make/get a coffee. Catch up on headlines. Hope for dark screen. Contact support.
« Last Edit: June 08, 2017, 05:23:06 AM by dsetto »

Re: Rev2 Screen Saver Not Working
« Reply #12 on: June 15, 2017, 01:08:51 PM »
Hey guys- FYI we've updated the OS and included a fix for the screen saver not always working properly. Grab the new OS here.
SEQUENTIAL

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #13 on: June 17, 2017, 08:49:40 PM »
Still does't work properly, even after 1.0.2 update.

Re: Rev2 Screen Saver Not Working
« Reply #14 on: June 19, 2017, 09:29:22 AM »
Please contact our dedicated support channel with a detailed description: support (at) davesmithinstruments.com

If it's still not working for you we need to get it sorted out ASAP before we make this OS an official release.
SEQUENTIAL

kmm08

Re: Rev2 Screen Saver Not Working
« Reply #15 on: June 19, 2017, 09:42:52 AM »
Already did contact them about this, along with other issues I found (see post on Losing MIDI data transmission over USB).

Re: Rev2 Screen Saver Not Working
« Reply #16 on: June 23, 2017, 01:01:02 PM »
The screen saver issue has been definitively fixed in the latest OS version 1.0.4.
SEQUENTIAL