The Official Sequential/DSI Forum

I hear a static hiss when recording/monitoring the PRO 2

ARNK

  • **
  • 123
  • Audio wishes from planet Mars / MEME DespiZer
    • Returning to Zero
I hear a static hiss when recording/monitoring the PRO 2
« on: March 25, 2017, 10:24:15 PM »
I just bought a new soundcard, it's the RME Fireface UFX. When I turn monitoring for the PRO 2 on in Cubase, and I set my interface to -20.0 to 0.0dB, I hear a static hiss. I don't *think* it's the soundcard, because if I turn the interface to 0.0dB while playing music with iTunes for example, it's completely silent. If I change the Main out on my soundcard to -10dBV, the hiss noise is dramatically reduced. Livable even. But I'm not completely sure what the implications are of setting my Main out to -10dBV. Is some noise to be expected at these levels? Or should it be perfect silent at any level?

The greater the humiliation, the greater the rate of evaporation of that feeling and all subsequent dispositions. Make a comfortable world not a hot one.

ARNK

  • **
  • 123
  • Audio wishes from planet Mars / MEME DespiZer
    • Returning to Zero
Re: I hear a static hiss when recording/monitoring the PRO 2
« Reply #1 on: March 26, 2017, 03:03:55 PM »
Does the PRO 2 output +4dB or -10dBV?
The greater the humiliation, the greater the rate of evaporation of that feeling and all subsequent dispositions. Make a comfortable world not a hot one.

Re: I hear a static hiss when recording/monitoring the PRO 2
« Reply #2 on: March 27, 2017, 12:33:23 PM »
The P2 should be very quiet when not playing. Are you using the USB connection on the back? If so, unplug it and see if the noise goes away. USB can easily pick up ground noise and bleed from a computer.

Re: I hear a static hiss when recording/monitoring the PRO 2
« Reply #3 on: March 27, 2017, 02:06:33 PM »
To answer your other question, the Pro 2 (and all our synths) are a "hot -10 dB" output.
SEQUENTIAL

Re: I hear a static hiss when recording/monitoring the PRO 2
« Reply #4 on: March 30, 2017, 10:43:52 AM »
Theres a few diferent possible issues here that arent getting attention.

First unplug everything from your monitors & power em on. No static? Good. Now plug in your computer & start up your software w monitoring. Fiddle w the cables a bit between each step. No static? Good. Now turn up that input the Pro2 is on WITH NOTHING PLUGGED IN. No static? Now try it w just the cable... THEN w the Pro2 off, then w the pro2 powered on.

You gotta diagnose every link in your signal chain one by one. Only then can you determine which is causeing it & only then can you know where to start to fix it.

I was getting static from the Pro2 & did the same when I realized I had miswired lifts on the balanced to mono cables I made. Just a reminder: merge shield & negative into the sleve at the instrument end. If you keep the shield unterminated, itll sound like poo ;)

I'm thinking you probably have a bad cable or unbalanced cables running allong AC power or poorly shielded data cables. Remember audio cables should be spaced apart from other cables to avoid leakage. Theres many mistakes we can make during setup but its highly unlikely either of the hardware are behaving irresponsibly.


ARNK

  • **
  • 123
  • Audio wishes from planet Mars / MEME DespiZer
    • Returning to Zero
Re: I hear a static hiss when recording/monitoring the PRO 2
« Reply #5 on: April 01, 2017, 04:30:05 PM »
Thank you for your input guys, setting the master fader in my mixing software to -10dBV did the trick.
The greater the humiliation, the greater the rate of evaporation of that feeling and all subsequent dispositions. Make a comfortable world not a hot one.