The Official Sequential/DSI Forum

Pro 2 BETA OS 1.2.3.2 - Discussion

blewis

  • **
  • 238
Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #20 on: March 25, 2017, 06:01:19 AM »
Bipolar parameter recording doesn't appear to work.

Example:
1) Selet Factory F5 P94 Ethereal Choir.
2) Enable sequencer
3) Press play and listen... wonderful :-)
4) Set Feedback Tuning to 24
5) Track Select Track 6 for recording
6) Press Record and maximally tweak the Feedback Amt
7) You will both visually and audibly detect that only a parameter range of 127 is being recorded.
   Note: Global knob mode does not seem to have an effect as I've tried Relative and Jump

8 ) Listen to what you have.  It's not "wild enough"
9) Manually tweak Feedback Amt to maximum negative and positive - here it go wild.

The sequencer appears to be able to record  bipolar signals, but it's not doing it correct. Hitting Reset appears to have some influence on the sequencer selecting the "0 position" of the 128 value range it will record a bipolar signal, but it's not consistent (at least observably for me).

Note: same results with Envelope Amt for Filter 1 and 2


« Last Edit: March 25, 2017, 06:31:03 AM by blewis »

blewis

  • **
  • 238
Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #21 on: March 25, 2017, 06:15:57 AM »
Track 1 Notes behavior ambiguous in Paraphonic Sequences: (specifically Note: Off disables Key Play Source)

1) Start with F5 P94 Ethereal Choir
2) Enable Sequencer
3) Seq Misc enable Paraphonic
4) Record a paraphonic sequence... listen... mmmm wonderful. :-)
5) Set Sequencer Play Source to Key
6) Move the pitch of your chord sequence by pressing different keys. Sweet!
7) Imagine you want to continue playing manually but you'd like the sequencer to continue modulating from other tracks
8) Select Track 1. It's the only Paraphonic Track with Notes option.
9) Set Notes to Off
10) The Sequencer is no longer gated by key presses.  Why?  I've only told the Sequencer to not trigger Notes, I didn't tell it to stop running altogether
11) Set Sequencer to Play Source = Sequence. The sequencer continues and interpretts Track 1 Note Off to mean "don't play any notes" and the Sequences works as expected (sorta)


Initially I thought it was playing paraphonically, but the release envelopes are so long that I think it was an illusion. The paraphonic behavior seems random to me. I'll detail that more later.

The focus of this issue would be why does the Sequence stop when Play Mode = Key and Track 1 is set to Notes: Off? That's ambiguous to me.
« Last Edit: March 25, 2017, 06:47:19 AM by blewis »

blewis

  • **
  • 238
Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #22 on: March 25, 2017, 06:38:28 AM »
Track 1 Notes behavior ambiguous in Paraphonic Sequences: Example 2
1) select Factory F6 P66 Sad Strings
2) Set Sequencer to Paraphonic
3) Record paraphonic sequence
4) Select Track 1 and turn Notes: to Off

5) What's supposed to happen now?  What I hear is all the envelopes are stuck open.
6) The sequencer continues to run because the Play Source is set to Sequence
7) Paraphonic behavior of keys is totally random, but notably randomly mono.

Note: this is a different paraphonic behavior that I noted in the previous note and I don't understand why.  I have been trying to sequence modulate and play this patch paraphonically for 2 years now. This seems like a function that should work especially now that paraphonic sequencing is officially part of the feature set.
« Last Edit: March 25, 2017, 06:48:48 AM by blewis »

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #23 on: March 25, 2017, 06:58:51 PM »
hi - i am noticing very odd behaviour simply when trying to download the sysex file itself - everytime i download it (mac safari/ mac chrome and windows firefox) the file size is different! And so it invariably fails during the update process at the same segment F7: 1221. Is there a way to get access to the file in say, zip format so that i can make sure the file itself is ok ? This is not an issue I have encountered before (file size varying for repeated downloads of the same file) - thanks!

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #24 on: March 26, 2017, 07:34:05 AM »
When the sequencer is in paraphonic mode, I can't adjust the levels or velocity of the individual oscillators. After recording notes, the velocity for each note is shown as different on the sequencer track, but there's no difference in sound.
« Last Edit: March 26, 2017, 07:45:01 AM by Trevor Refix »
https://textureandlight.ca (electronic music from inner space)

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #25 on: March 27, 2017, 10:52:06 AM »
don't know if its been posted, but after recording in paraphonic mode, I can't change any of the seq notes in seq 2,3,4 also when i try and put rests in, it reverts back to mono
« Last Edit: March 27, 2017, 10:56:04 AM by J KAY »

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #26 on: March 28, 2017, 06:33:25 PM »
Bipolar parameter recording doesn't appear to work.

Example:
1) Selet Factory F5 P94 Ethereal Choir.
2) Enable sequencer
3) Press play and listen... wonderful :-)
4) Set Feedback Tuning to 24
5) Track Select Track 6 for recording
6) Press Record and maximally tweak the Feedback Amt
7) You will both visually and audibly detect that only a parameter range of 127 is being recorded.
   Note: Global knob mode does not seem to have an effect as I've tried Relative and Jump

8 ) Listen to what you have.  It's not "wild enough"
9) Manually tweak Feedback Amt to maximum negative and positive - here it go wild.

The sequencer appears to be able to record  bipolar signals, but it's not doing it correct. Hitting Reset appears to have some influence on the sequencer selecting the "0 position" of the 128 value range it will record a bipolar signal, but it's not consistent (at least observably for me).

Note: same results with Envelope Amt for Filter 1 and 2

Hi blewis. Thanks for including steps to reproduce what you're reporting! You'll notice that this behavior is present on prior OS versions, too,  and not new to 1.2.3.2. It's on our list.
SEQUENTIAL

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #27 on: March 29, 2017, 11:56:04 AM »
When the sequencer is in paraphonic mode, I can't adjust the levels or velocity of the individual oscillators. After recording notes, the velocity for each note is shown as different on the sequencer track, but there's no difference in sound.

Hi Trevor. In the current implementation, the velocity for each step in Paraphonic Recording mode is taken from the last note you recorded for that step. So, for example, if you play a three note chord for step one, adjusting the velocity for track 3 step one will set the velocity for that step. We are likely going to change this to where the velocity for the step is always performed on track one, however.
SEQUENTIAL

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #28 on: March 29, 2017, 12:17:17 PM »
hi - i am noticing very odd behaviour simply when trying to download the sysex file itself - everytime i download it (mac safari/ mac chrome and windows firefox) the file size is different! And so it invariably fails during the update process at the same segment F7: 1221. Is there a way to get access to the file in say, zip format so that i can make sure the file itself is ok ? This is not an issue I have encountered before (file size varying for repeated downloads of the same file) - thanks!

Did you ever get this figured out? It sounds like the download is getting corrupted somehow. Is it possible to try the download from a different computer?
SEQUENTIAL

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #29 on: March 31, 2017, 06:25:27 AM »
Manual says the following:
Reset Button: Holding this button and pressing a numbered step LED
marks that step as the end of a sequence.

Are there special circumstances in which this works? I'm trying to shorten a sequence but holding Reset and a step key is not doing anything here. Have tried it during playback, stopped and in record mode.

Also, the sequencer play mode 'once' doesn't seem to work. I'm externally synced and have checked the option for MIDI clock but no start/one run through is happening when I hit the button (great feature BTW!).

Is it by design that you can't just hit Play to start the sequencer? What happens is you hit Play and the Sequencer button flashes, meaning 'hit me first big boy'. Seems to be twice as many button-presses as you need.
« Last Edit: March 31, 2017, 07:04:24 AM by BongMystic »

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #30 on: April 01, 2017, 08:40:03 AM »
Thx a lot for the OS updates as I saw two of "my" bugs fixed :)
  • Fixed Bug: received program change commands are not loading saved program into edit buffer when program change equals curently selected program
  • Fixed Bug: does not respond to universal sysex device inquiry messages

Now, just waiting for the official release to change from 1.2.0.2  8)
RT Accelerator | DSI Pro 2 | Moog Sub 37 | Waldorf Blofeld |  Korg Volca FM | Korg Radias x2 | Yamaha Motif ES8 | Source Audio Ventris | TC Electronics M350 | Behringer Xenix X1622USB

Re: Pro 2 BETA OS 1.2.3.2 - Discussion
« Reply #31 on: April 03, 2017, 10:52:50 AM »
As there is a new beta OS available, I am locking this thread. Please direct any comments to the new discussion thread.
Thanks!
SEQUENTIAL