The Official Sequential/DSI Forum

Bug Report: Broken Forum

Stoss

  • **
  • 171
Bug Report: Broken Forum
« on: March 10, 2017, 06:17:30 PM »
There seems to be something wrong with this forum. I'm pretty sure I made a couple of posts the other day but they are now missing... topic and all. Luckily I was able to make a backup before all was lost. I've attached those here for everyone's convenience.

Is there some sort of newer beta version of the forum firmware I should download? I'd love to spend the next few years seeing If I could help DSI improve their user experience.

Re: Bug Report: Broken Forum
« Reply #1 on: March 11, 2017, 02:15:42 AM »
Hi Stoss,
We have a complaint box (http://forum.davesmithinstruments.com/index.php/topic,1157.0.html) in this forum and you can post there in a civil manner what ever frustrates you..

Thanks
« Last Edit: March 11, 2017, 02:54:50 AM by Yorgos Arabatzis »

Re: Bug Report: Broken Forum
« Reply #2 on: March 11, 2017, 04:21:30 AM »
I actually thought that was pretty civil - and funny.
Noise, Noodles and Doodles: http://bit.ly/mrjonesthebutcher

Re: Bug Report: Broken Forum
« Reply #3 on: March 11, 2017, 05:17:37 AM »
Yes it was but let's keep it all to one post ;)
I actually thought that was pretty civil - and funny.

Stoss

  • **
  • 171
Re: Bug Report: Broken Forum
« Reply #4 on: March 11, 2017, 07:06:38 AM »
Hi Stoss,
We have a complaint box (http://forum.davesmithinstruments.com/index.php/topic,1157.0.html) in this forum and you can post there in a civil manner what ever frustrates you..

Thanks

Hi Yorgos.

My understanding of how a forum works is that there is a little "+" symbol for when you would like to start your own topic. Considering I wanted to start a satirical post on the condition of the Tempest, the community of users, and the state we find ourselves in since "The Dave" walked down from the mountain and made his proclamation... I just went ahead and started my own topic... just like I have the right to do.

If you don't like the topic I started and would like to comment on that, please post it to the complaint box (http://forum.davesmithinstruments.com/index.php/topic,1157.0.html) cause this thread is meant to address some strange behaviors that are taking place with the existing firmware of the forum... unless you're thinking by posting there it 1) becomes less relevant as it is not in proximity to what you feel is related and 2) it is immediately undermined because the topic is titled "complaint box".

Re: Bug Report: Broken Forum
« Reply #5 on: March 11, 2017, 08:11:03 AM »
Ok we got it that you're pissed off (so do i you're not the only one you know...) but the majority of this forum i'd like to believe that wants this place to be a nice place to hang out...That was the point of my recommendation....Again i say recommendation!!!Not an order...Do as you please man...
Hi Stoss,
We have a complaint box (http://forum.davesmithinstruments.com/index.php/topic,1157.0.html) in this forum and you can post there in a civil manner what ever frustrates you..

Thanks

Hi Yorgos.

My understanding of how a forum works is that there is a little "+" symbol for when you would like to start your own topic. Considering I wanted to start a satirical post on the condition of the Tempest, the community of users, and the state we find ourselves in since "The Dave" walked down from the mountain and made his proclamation... I just went ahead and started my own topic... just like I have the right to do.

If you don't like the topic I started and would like to comment on that, please post it to the complaint box (http://forum.davesmithinstruments.com/index.php/topic,1157.0.html) cause this thread is meant to address some strange behaviors that are taking place with the existing firmware of the forum... unless you're thinking by posting there it 1) becomes less relevant as it is not in proximity to what you feel is related and 2) it is immediately undermined because the topic is titled "complaint box".
« Last Edit: March 11, 2017, 08:14:29 AM by Yorgos Arabatzis »

Stoss

  • **
  • 171
Re: Bug Report: Broken Forum
« Reply #6 on: March 11, 2017, 09:05:48 AM »
Ok we got it that you're pissed off

Actually, I'm not pissed off. My posts have been civil, reflective, critical, humorous... I think if you find yourself on the side of delivering bad news, you prepare yourself to see all response to that from a defensive perspective. It may be that you have initially calibrated yourself to see me in that light.

How do I actually feel? Well, disappointed really... and in some ways surprised that this is how it all ends. And there is this continual disbelief of how things are handled.

Imagine you order a Tempest today. When it arrives, you open it up and start enjoying the wonderful machine that it is... but then you go to use that LFO and want it to sync to the beat. When you discover that something is wrong, the first thing you do is reach out to technical support. Now... Carson (wonderful customer support representative) in the past would say "it's a known bug, and we're fixing it"... but now... what does he say? I mean seriously... this is what I'm talking about. Disbelief that they can call this finished... mainly based on the position they put themselves in.

Finally... you have backed off your position to the status of "recommendation", but it sure didn't feel that way when I returned to the forum to find my original topic deleted, and to find a couple other posts suggested they would be better off tucked in the little box in the corner. I suppose this trivial behavior on the forum may be enough to piss someone off... yet here I am, still civil and conversational.

Re: Bug Report: Broken Forum
« Reply #7 on: March 11, 2017, 10:18:27 AM »
Sorry for that as my only intention was to merge your post with the complaint box and in the process it got deleted.No one denied that you were civil, reflective, critical and humorous but if everyone out there feeling like this start hitting that + button this place will end up like a gossip magazine...For real man my time is precious and from now on i'm not getting involved...I said what i had to say...I'm out...
Finally... you have backed off your position to the status of "recommendation", but it sure didn't feel that way when I returned to the forum to find my original topic deleted

Stoss

  • **
  • 171
Re: Bug Report: Broken Forum
« Reply #8 on: March 11, 2017, 11:45:16 AM »
^ time is precious... couldn't agree more. Obviously. 😉

dsetto

  • ***
  • 382
Re: Bug Report: Broken Forum
« Reply #9 on: March 11, 2017, 02:21:46 PM »
Just saying I think it's great that the venting happen in its own thread instead of on the Bug Report thread that's best left "scientific". [smiley face emoticon]

RobH

  • ***
  • 464
Re: Bug Report: Broken Forum
« Reply #10 on: March 11, 2017, 07:27:03 PM »
Oh wait, i thought people were mad that this last beta was going to be one day a final OS and that was it

but im getting this wrong am i not

the beta we have now IS the final iteration, forever to be beta and buggy? Never will they fix the lfo issue

wow

now i see why people are kinda mad

thats a real shame...

LucidSFX

  • ***
  • 302
  • Drifting is fun with cars not with MIDI Clock.
    • Soundcloud
Re: Bug Report: Broken Forum
« Reply #11 on: March 11, 2017, 09:19:38 PM »
Yup. Totally offside after being told there was going to be a final release fixing the issues.
LucidSFX

-----------------------
current hybrid setup
-----------------------

2 x Technics 1200 MK7
Allen & Heath DB4
Allen Heath K2
Tempest
VirusTI2
RME UFX
Adam A7
SP2400 (on order)
Glenlivet 18yr scotch

dsetto

  • ***
  • 382
Re: Bug Report: Broken Forum
« Reply #12 on: March 11, 2017, 11:10:38 PM »
I am beginning to guess us forum folk have two different interpretations of what's happening right now.
1. 1.4.5.1 is it. Period.
2. 1.4.5.1. is basically it; just making sure it's solid. Once it's solid, and is what is said it is, it'll be "finalized", given a simpler name. (1.5, 2.0)


I believe it's #2. Believing it's #1 may be resulting in frustration.

Stoss

  • **
  • 171
Re: Bug Report: Broken Forum
« Reply #13 on: March 12, 2017, 09:04:22 AM »
Thinking option 2 is the answer shows a lack of understanding of how this all goes. Every time Chris tries to fix one thing, he breaks another. This is it folks. "The Dave" couldn't have been more clear by actually stating this version of the beta OS (1.4.5.1) he was deeming as final.

RobH

  • ***
  • 464
Re: Bug Report: Broken Forum
« Reply #14 on: March 12, 2017, 07:29:04 PM »
Is the site being DDos'd i frequently get no response form the site over the last few days for quite long periods at a time is anyone else having this problems?

LucidSFX

  • ***
  • 302
  • Drifting is fun with cars not with MIDI Clock.
    • Soundcloud
Re: Bug Report: Broken Forum
« Reply #15 on: March 12, 2017, 08:27:00 PM »
Just today for me. It's on and off.
LucidSFX

-----------------------
current hybrid setup
-----------------------

2 x Technics 1200 MK7
Allen & Heath DB4
Allen Heath K2
Tempest
VirusTI2
RME UFX
Adam A7
SP2400 (on order)
Glenlivet 18yr scotch

Re: Bug Report: Broken Forum
« Reply #16 on: March 12, 2017, 10:54:59 PM »
Is the site being DDos'd i frequently get no response form the site over the last few days for quite long periods at a time is anyone else having this problems?

Ya, it's happening on my end too.  Funny enough, the old forum used to go down every time the shit hit the proverbial fan for DSI too... But I'm sure it's just a coincidence.  Ahem!

Thankfully though, we now have a designated thread in which to report such issues (smirk).  Thanks, Stoss (wink).

Cheers!

sofine

  • **
  • 121
Re: Bug Report: Broken Forum
« Reply #17 on: March 13, 2017, 03:39:48 AM »
This thread is complete win! Well played Stoss. Make sure to back this one up too :)



Stoss

  • **
  • 171
Re: Bug Report: Broken Forum
« Reply #18 on: March 13, 2017, 10:56:56 AM »
The forum was unresponsive for much of the day. I may have mentioned that here:

http://www.synthtopia.com/content/2017/03/13/dave-smith-instruments-tempest-no-longer-being-updated/

Now the forum is working again! I had no idea how relevant this topic would be before I started it. Good thing I didn't tuck it away in the "complaint box".  ;)

Re: Bug Report: Broken Forum
« Reply #19 on: March 13, 2017, 12:49:50 PM »
Thanks for keeping it all in one place Stoss..That was my initial thoughts after all..You could've told me to change the name of the complaint box thread ;)
Good thing I didn't tuck it away in the "complaint box".  ;)