The Official Sequential/DSI Forum

SEQUENTIAL/DSI => OB-6 => Topic started by: cLoudForest on January 02, 2017, 03:44:23 PM

Title: OB 6 Module Main Outputs Sounding Distorted
Post by: cLoudForest on January 02, 2017, 03:44:23 PM
I've only had my OB-6 module for about a month and until recently I have mostly been using headphones to listen to the synth, which has always sounded fine. Now that I've wired the OB-6 into my patchbay (with unbalanced cables) I've discovered that the synth doesn't sound good at all via the main outputs.

Specifically, when playing multiple voices simultaneously during chords, the output sounds distorted. I've checked:


What I've found is that turning the main volume on the OB-6 down considerably can reduce the distortion, so it's almost as if the main output stage is being overdriven by the cumulative level of multiple voices sounding simultaneously, which surely shouldn't be happening and certainly doesn't occur when listening via headphones. Weirdly, when using Unison with 6 voices the output never seems to sound distorted in the same way.

Has anyone encountered a similar issue and is there a calibration routine I can run or a trimmer I can adjust to eliminate this issue? Alternatively, does it sound like my OB-6 requires a service or is this just how it's supposed to sound at maximum volume, because if so that's very disappointing because I think the synth actually sounds terrible right now. I'll try to post a sound clip over the next couple of days when I get time so that you can hear how bad it sounds for yourselves.

Thanks.
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: cLoudForest on January 03, 2017, 12:13:22 PM
I've attached an example of the distortion I'm getting from the OB-6. It's just 3 simple chords using preset 000. The main volume on the OB-6 was at maximum but I had to normalize the audio to boost the level because it was pretty quiet. As you can hear for yourselves, the sound is awful and it sounds completely different (and louder) via the headphone out.

If there's any steps I can take to rectify this then I'd be happy to try but I'm wondering if my OB-6 desktop is just straight-up faulty which would not be great news...
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: Telemann on January 11, 2017, 08:03:29 PM
I've only had my OB-6 module for about a month and until recently I have mostly been using headphones to listen to the synth, which has always sounded fine. Now that I've wired the OB-6 into my patchbay (with unbalanced cables) I've discovered that the synth doesn't sound good at all via the main outputs.

I'm using Mogami TRS Microphone Cables (L/R) with Neutrik Connectors, I have ZERO noise issues with my module. Could be that your unbalanced Cables are picking up noise or distortion. I'd give some balanced microphone Cables a try, seems to be working perfectly on my end.

I just posted a question on this forum about the type of Cables to be used on the output of the OB-6 and this tread seems to be providing the answer to that question.
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: marcome on February 11, 2019, 06:12:02 AM
I've only had my OB-6 module for about a month and until recently I have mostly been using headphones to listen to the synth, which has always sounded fine. Now that I've wired the OB-6 into my patchbay (with unbalanced cables) I've discovered that the synth doesn't sound good at all via the main outputs.

Specifically, when playing multiple voices simultaneously during chords, the output sounds distorted. I've checked:

  • the levels into my MOTU soundcard and they're nowhere close to clipping or anything (in fact, the output from the OB-6 is low compared to that from my Prophet 6).
  • the cables by using them with the Prophet into the same soundcard inputs and they're not the problem
  • that the distortion effect level is turned down to zero on the preset patches I've tested with and which exhibit this issue

What I've found is that turning the main volume on the OB-6 down considerably can reduce the distortion, so it's almost as if the main output stage is being overdriven by the cumulative level of multiple voices sounding simultaneously, which surely shouldn't be happening and certainly doesn't occur when listening via headphones. Weirdly, when using Unison with 6 voices the output never seems to sound distorted in the same way.

Has anyone encountered a similar issue and is there a calibration routine I can run or a trimmer I can adjust to eliminate this issue? Alternatively, does it sound like my OB-6 requires a service or is this just how it's supposed to sound at maximum volume, because if so that's very disappointing because I think the synth actually sounds terrible right now. I'll try to post a sound clip over the next couple of days when I get time so that you can hear how bad it sounds for yourselves.

Thanks.
After 5 months of perfect operation, today my OB-6 is having this issue too. Main outputs distort badly, especially at high filter resonance. However, headphones out is clean. Tried the calibration routine a few time with no luck.  :(
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: SandyS1 on February 11, 2019, 06:46:06 AM
You should definitely contact support via the page on the main Sequential site. They were really good about fixing an obscure and weird issue on my OB6. They also had great strategies for isolating the problem.
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: marcome on February 12, 2019, 02:03:09 AM
Will definitely do that, thanks
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: John01W on February 14, 2019, 01:18:45 AM
You should definitely contact support via the page on the main Sequential site. They were really good about fixing an obscure and weird issue on my OB6. They also had great strategies for isolating the problem.

What was your issue Sandy?
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: SandyS1 on February 14, 2019, 05:30:26 AM
You should definitely contact support via the page on the main Sequential site. They were really good about fixing an obscure and weird issue on my OB6. They also had great strategies for isolating the problem.

What was your issue Sandy?

I had a random number of voices that would, if the filter was set to zero, open it up all the way. The number of voices changed each time after calibration. I was convinced I'd run into some weird edge case with the software, but apparently it was some strange failure on the main board. After not being able to narrow the problem down further, they just replaced the main board and sent it back.
Title: Re: OB 6 Module Main Outputs Sounding Distorted
Post by: John01W on February 14, 2019, 01:01:23 PM
You should definitely contact support via the page on the main Sequential site. They were really good about fixing an obscure and weird issue on my OB6. They also had great strategies for isolating the problem.

What was your issue Sandy?



I had a random number of voices that would, if the filter was set to zero, open it up all the way. The number of voices changed each time after calibration. I was convinced I'd run into some weird edge case with the software, but apparently it was some strange failure on the main board. After not being able to narrow the problem down further, they just replaced the main board and sent it back.

Thank you for sharing your experience Sandy.  Sounds, not surprisingly that again Sequential took care of business.  Great support!