The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Prophet => Sequential Prophet-6 => Topic started by: Axel Himself on May 13, 2021, 12:54:15 PM

Title: LEDs causing noise?
Post by: Axel Himself on May 13, 2021, 12:54:15 PM
Hej hej,

the other day I noticed that the noise floor of my Prophet-6 (Desktop) has become more prominent than I remember it was when I bought it. Now I found out that there is some humming going on at 830 Hz (and around 1667 Hz) which is a little bit louder than the average normal noise floor and which is not so pleasant to listen to. I can notch it out with an EQ but I'm a little concerned about this.

Rather accidentally, I found out that this humming is pretty much gone when hitting the PRESET button to enter live panel mode and the reason seems to be that the LED which is usually showing the preset number is now less bright showing only "---". If I play with the FREQUENCY knob to make the display scroll though some numbers the noise is coming back. In other words: the LEDs seem to generate this kind of interference.

Can you hear the same with your Prophets? And is there anything I could do about it?
Thanks a lot in advance for any help!
Cheers, Axel

PS: I checked the noise floor of some older Prophet-6 recordings of mine and I could not hear this noise in there (so apparently this got worse over time)
Title: Re: LEDs causing noise?
Post by: Indigo V. on May 23, 2021, 03:51:24 PM
My unit has this, too. But I don't think there is anything wrong with it. I have seen similar behaviour with various other analog synthesizers. For example, if the Tempest Display is on (it goes to sleep mode after a while) it introduces noise on the main outputs. I saw this behaviour on two of two units I tested.