The Official Sequential/DSI Forum

SEQUENTIAL/DSI => OB-6 => Topic started by: martino on January 04, 2021, 09:54:45 PM

Title: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: martino on January 04, 2021, 09:54:45 PM
Any suggestions on things to try for this issue Iíve just come across after updating to the 1.6.4 beta firmware?

Iím only get 4 out of every 6 notes firing when pan spread is turned to max.

Stereo output is testing fine.

Have swapped audio cables and mixer channels to troubleshoot. Pan spread via headphone output is working fine.

Pan spread on full and its two notes out of every 6 that dont fire each time.

Since installing firmware 1.6.4, I have calibrated the OB6 and done several global resets. Iíve also popped the hood to confirm all 6 voice cards are firing in turn OK by checking the LEDs.
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: alexpen on January 05, 2021, 01:29:10 AM
no issues here. Did you tried to reset globals after update?
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: soundsubs on January 05, 2021, 09:00:17 AM
Confirmed: from INIT patch and DETUNE at 0, 4 voices alternately pan 100% left/right, but 5 and 6 are only about 50% panned.
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: martino on January 06, 2021, 11:25:20 PM
Global resets and calibration done, issue exists.

Is anyone else seeing this problem?
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: martino on January 09, 2021, 05:48:52 PM
I've now reverted to firmware 1.5.5 and reseated the voice cards - still dropping 2 voices when playing round robin through the voices on a single note with pan on 100%
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: agavephoto on January 09, 2021, 06:05:04 PM
Confirmed: from INIT patch and DETUNE at 0, 4 voices alternately pan 100% left/right, but 5 and 6 are only about 50% panned.

This is exactly what I get as well, with vintage on or off and also with original detune on or off. That said, it's also exactly how 1.5.5 behaves for me, too (I re-loaded 1.5.5 to to test this).
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: AlainHubert on January 10, 2021, 11:25:30 AM
From what I observe on my OB6 with the new OS installed:

If you turn the Pan Spread knob HALFWAY, you will get:

Voice #1 panned about 10% left
Voice #2 panned about 10% right
Voice #3 panned about 50% left
Voice #4 panned about 50% right
Voice #5 panned about 100% left
Voice #6 panned about 100% right

If I'm not mistaken, that result used to be obtained with the Pan Spread knob turned fully clockwise before, not just halfway. Could this be a small "bug" introduced with the new OS? Or perhaps it's a new feature that allows a more aggressive panning of the voices ?

With the Pan Spread fully clockwise:

Voice #1 panned about 30% left
Voice #2 panned about 30% right
Voice #3 panned 100% left
Voice #4 panned 100% right
Voice #5 panned 100% left
Voice #6 panned 100% right
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: Soundquest on January 10, 2021, 02:58:52 PM
Confirmed.  Full pan  = 4 voices at 100% at L or R  and  2 voices 30%  as Alain stated
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: pfrf on January 10, 2021, 06:16:20 PM
What are your figures from your DAW?  I calibrated at 0% pan spread, both L and R inputs measuring -12.0 dBFS.  These are my results after the 1.6.4 update:

pan at 50%=
voice 1 L -12.0, R -13.7
voice 2 L -14.1, R -12.1
voice 3 L -12.4, R -18.2
voice 4 L -18.0, R -12.3
voice 5 L -12.2, R -25.5
voice 6 L -25.6, R -11.8

pan at 100%=
voice 1 L -12.0, R -17.3
voice 2 L -17.8, R -12.1
voice 3 L -12.4, R -37.9
voice 4 L -38.0, R -12.3
voice 5 L -12.2, R - silence
voice 6 L - silence, R -12.3

I tried to get pan as close to 50% as possible, I did it by sight as I don't have an editor hooked up right now.  Notice in every instance one input hovers near -12dB.

At 50% the progression starts at -2dB, then -4dB, then -7.5dB (on alternate voices).
At 100% it starts at -5.5dB, then -20dB, then silence.

That seems pretty normal.
What values are you seeing?
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: pfrf on January 10, 2021, 09:09:53 PM
I'm not able to edit my post ^  I just wanted to add that I tested the panning by sending short notes- middle C, one sawtooth oscillator, lp filter wide open, shortest attack, no decay, full sustain, no release, no filter envelope, no velocity, no modulation obviously.
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: martino on January 15, 2021, 05:21:40 PM
What are your figures from your DAW?  I calibrated at 0% pan spread, both L and R inputs measuring -12.0 dBFS.  These are my results after the 1.6.4 update:

pan at 50%=
voice 1 L -12.0, R -13.7
voice 2 L -14.1, R -12.1
voice 3 L -12.4, R -18.2
voice 4 L -18.0, R -12.3
voice 5 L -12.2, R -25.5
voice 6 L -25.6, R -11.8

pan at 100%=
voice 1 L -12.0, R -17.3
voice 2 L -17.8, R -12.1
voice 3 L -12.4, R -37.9
voice 4 L -38.0, R -12.3
voice 5 L -12.2, R - silence
voice 6 L - silence, R -12.3


Thanks for sharing this data. I don't have an easy way to measure OB-6 audio output like this, however on full pan spread with a non-unison patch my voice 3 is barely audible (~ 5% out one channel) and voice 5 has no audio at all. The other 4 voices sound as per described above.

I've reset, recalibrated, swapped voice cards 3 and 5 and the pan spread issue persists with voice card slots 3 and 5.

I'm now in contact with Support and its looking like the main board needs to go in to be looked at further by the experts (this is a replacement main board from ~2 years ago).
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: pfrf on January 15, 2021, 08:53:57 PM
I think your problem is different from others that are now reporting pan issues.  I'm sorry to hear you're having this frustration, I hope it gets sorted soon.

I wrote out the data hopefully to help those that are sensing their pan spread is not working properly since the update but haven't lost volume on any of the voices.  I've talked to a few people who think pan spread at 100% causes all six voices to be hard panned and I wanted people to have a baseline to test against before getting worried.

Good luck with your OB-6, martino, I hope you're not long without it!
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: martino on January 16, 2021, 09:12:23 PM
I think your problem is different from others that are now reporting pan issues.  I'm sorry to hear you're having this frustration, I hope it gets sorted soon.

I wrote out the data hopefully to help those that are sensing their pan spread is not working properly since the update but haven't lost volume on any of the voices.  I've talked to a few people who think pan spread at 100% causes all six voices to be hard panned and I wanted people to have a baseline to test against before getting worried.

Good luck with your OB-6, martino, I hope you're not long without it!

Thanks for your input here! Appreciated
Title: Re: Pan spread issue on OB6 - 1.6.4 beta firmware
Post by: maximumteatime on March 30, 2021, 04:32:46 AM
im also experiencing this pan spread issue with 1.6.6 - first 4 voices pan correctly and voices 5 and 6 seem to stay central. was it resolved for anyone going from 1.6.4 to 1.6.6?