The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Pro 3 => Topic started by: smerny on September 10, 2020, 02:44:41 PM

Title: how to prevent PRO3 sequencer from going into PLAY MODE (from external clock)
Post by: smerny on September 10, 2020, 02:44:41 PM
Hi everyone.  Damn I love this synth, what a perfect mix between analog fatness and the digital chameleon really spicing up your tones!~ 

Here's my situation:
Korg Kronos is main keyboard, I'm using it's built in sequencer.  I haven't found the right settings so that when I hit play on my Kronos, the PRO3 ignores the sequence start yet still receives midi clock and responds to it when I need it to, such as clock sounding patches.  I rely heavily on midi clock sync.  Everything would be amazing if I could figure this out.  I'm currently using 5 pin DIN midi but I can reconfigure anywhere in the chain to make this work.

Thanks to all in advance!
Title: Re: how to prevent PRO3 sequencer from going into PLAY MODE (from external clock)
Post by: creativespiral on September 10, 2020, 03:25:15 PM
Hi everyone.  Damn I love this synth, what a perfect mix between analog fatness and the digital chameleon really spicing up your tones!~ 

Here's my situation:
Korg Kronos is main keyboard, I'm using it's built in sequencer.  I haven't found the right settings so that when I hit play on my Kronos, the PRO3 ignores the sequence start yet still receives midi clock and responds to it when I need it to, such as clock sounding patches.  I rely heavily on midi clock sync.  Everything would be amazing if I could figure this out.  I'm currently using 5 pin DIN midi but I can reconfigure anywhere in the chain to make this work.

Thanks to all in advance!

Global > MIDI > MIDI Clock :  In No Start/Stop 

That should do it.
Title: Re: how to prevent PRO3 sequencer from going into PLAY MODE (from external clock)
Post by: smerny on September 10, 2020, 04:43:50 PM
I could not find this command at first.  The correct path is:

Global > MIDI > Midi Clock Mode > In No S/S


(The "In No S/S" is the 5th and final item in the menu for midi clock mode.)
Thanks so much for your help.  Getting ready to test it...
IT'S WORKING!  Thanks again for your support, I really appreciate it.
Eric