The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Pro 3 => Topic started by: edmacfarlane on March 25, 2020, 07:46:41 AM

Title: Volume dips when using filter receiving Midi notes from Logic
Post by: edmacfarlane on March 25, 2020, 07:46:41 AM
Hey guys,

Ok, so Im syncing the sequencer to my DAW, using the Pro3 as slave.
I type in some notes on the DAW to transpose the sequence and press space bar. Everything works fine.
When I sweep through the main filter knob I get these mad dips in volume, almost as if their is a broken or dodgy connection.
(There are no modulations going to the filter from within the synth)

Is anyone else experiencing this?

Ed
Title: Re: Volume dips when using filter and sequencer as slave...
Post by: edmacfarlane on March 25, 2020, 07:50:23 AM
I have just discovered the same thing happens even just sending regular midi notes from the computer not using the sequencer.

Not great.

Title: Re: Volume dips when using filter and sequencer as slave...
Post by: edmacfarlane on March 25, 2020, 08:02:53 AM
Further development:

I am using Logic Pro X.

The problem goes away when the record arm is taken off the External Instrument channel.
Title: Re: Volume dips when using filter receiving Midi notes from Logic
Post by: ensoniq70 on March 25, 2020, 08:43:24 AM
USB MIDI is buggy in Version 1. The most of the knobs send cc 7 if you move them. Sequential knows this bug. If you use the midi jacks, all works fine.
Title: Re: Volume dips when using filter receiving Midi notes from Logic
Post by: edmacfarlane on March 25, 2020, 10:26:43 AM
Good to know.
Thanks man.
Title: Re: Volume dips when using filter receiving Midi notes from Logic
Post by: S Y Z Y G Y X on March 25, 2020, 11:21:56 AM
usb midi was completely dodgy on my REV2 ...hung notes every time I would turn a knob...I switched to standard midi cables into midi interface and all the problems went away.  So Iíll never use usb midi again on any synth.

Will finally hook up and play with my Pro 3 tonight!