The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Pro 2 => Topic started by: RevJohn on January 21, 2020, 07:17:28 PM

Title: Pro 2 slider lights
Post by: RevJohn on January 21, 2020, 07:17:28 PM
I finally got a Pro 2! I noticed when I power it on the left slider briefly lights up before going into regular operating mode. I wondered why just the left slider lights up and not the right one. I asked my friend about his and he said neither of his sliders light up when powering on. Any insight into what the correct power up response of the slider lights should be would be appreciated. The sliders and both slider lights function and respond normally while playing it.
Thank You.
Title: Re: Pro 2 slider lights
Post by: Mr.Dezent on January 22, 2020, 01:08:59 AM
Hey there!
both are lighting up for a second when powering up my unit
Title: Re: Pro 2 slider lights
Post by: grunes on January 24, 2020, 03:28:17 AM
Neither of mine light up.
Title: Re: Pro 2 slider lights
Post by: mosen on January 24, 2020, 09:35:03 AM
Only the left lights up on startup and functions normally - same as yours.
Weird that there is no consistency....

Title: Re: Pro 2 slider lights
Post by: RevJohn on January 24, 2020, 11:53:25 AM
Thanks for the replies!

Funny thing, I did the global parameters reset to see if that would help, and ever since I now get a random amount of the left slider LEDs illuminating each time I power up.   
I wrote to Sequential tech support yesterday and this was the response I got..didnít exactly answer my question about why this is happening but I guess itís basically nothing to worry about according to them.

ďIt is not unexpected for the slider LEDs to illuminate briefly when the instrument is first powered on. In fact, the Pro 2 in our demo room shows the same behavior. Nothing is physically wrong with the synth in this regard and you should not worry about the synth's overall operation.Ē