The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Pro 2 => Topic started by: 4dubs on February 24, 2016, 04:43:19 PM

Title: Play List issue
Post by: 4dubs on February 24, 2016, 04:43:19 PM
Does anyone use the play list function on the Pro 2?  If so, is it working for you as described in the manual?  On my unit, Set 1 works as it should, but the other set lists do not necessarily recall the last selected patch.  Generally, either the patch # or bank # on sets 2 to 4 will be correct, but not both together . . . thus requiring one or the other knob being turned to select the intended patch.  Unless I'm completely misunderstanding the manual, there shouldn't be anything more to it than simply selecting a patch within the intended set, and then recalling that patch by pressing the appropriate sequencer step button.  I am running OS 1.1.0.  Is this a known bug or am I doing something wrong? 
Title: Re: Play List issue
Post by: Soundquest on February 26, 2016, 02:02:20 PM

 All I can tell you is that I could not get this feature to work when I bought my unit.   Even after OS update...  and still no luck. 

I don't really need such a feature quite frankly,  but it'd be neat if something described in the manual worked as described.
Title: Re: Play List issue
Post by: BobTheDog on February 27, 2016, 01:46:47 AM
I'm pretty sure it is on DSIs list of things to fix.
Title: Re: Play List issue
Post by: 4dubs on February 27, 2016, 02:47:05 PM
Thanks for the responses guys.  Yeah, just wanted to make sure I wasn't crazy.  Also should clarify that the play list works fine as long as the unit is powered on.  It's only when it's powered down and then back up that some of the selected sounds are forgotten.
Title: Re: Play List issue
Post by: blewis on February 28, 2016, 07:30:40 AM
If the playlist doesn't persist after a power cycle, the feature is broken. I'd make sure to send a report to support @ DSI.

I haven't used it since the first OS had it totally broken and would only store Bank1 items. I think they fixed that (but it took over 9 months!) but I'd already given up on it being useful because it was broken and I haven't revisited.