The Official Sequential/Oberheim Forum

SEQUENTIAL/DSI => OB-6 => Topic started by: Arion316 on June 16, 2018, 08:08:53 PM

Title: Stereo pan spread
Post by: Arion316 on June 16, 2018, 08:08:53 PM
Iíve been trying hopelessly to get that wide stereo effect through my 2 studio Presonus monitors with pan spread all the way up in my OB6.  All sound just seems to be in the middle and not pinging back and forth like it does when the headphones are plugged in.  Iíve got it set to stereo in global too.  Also got 2 cables going from the two outputs of th OB6  into the two inputs of my audio interface Scarlett 2i2.  Any suggestions would greatly be appreciated
Title: Re: Stereo pan spread
Post by: AlainHubert on June 16, 2018, 09:28:15 PM
Iíve been trying hopelessly to get that wide stereo effect through my 2 studio Presonus monitors with pan spread all the way up in my OB6.  All sound just seems to be in the middle and not pinging back and forth like it does when the headphones are plugged in.  Iíve got it set to stereo in global too.  Also got 2 cables going from the two outputs of th OB6  into the two inputs of my audio interface Scarlett 2i2.  Any suggestions would greatly be appreciated

It might be the Scarlett 2i2 which brings the signal back to mono using the Direct Monitoring feature (Direct Monitor front panel switch set to ON). My Presonus Audiobox iTwo does that too. Try with the switch set to OFF (there will be some latency of course) or try to record your OB6 in your DAW and check if it's in stereo on playback...

That's the main reason why I've put the Presonus back in its box. Latency-free direct monitoring in mono only is useless to me. I've gone back to using the line audio input on my Mac Mini with a very slight (almost unnoticeable) latency monitoring, but in full stereo.
Title: Re: Stereo pan spread
Post by: Arion316 on June 17, 2018, 05:09:55 AM
Yes that worked! When I shut off direct monitoring outside of Logic everything is silent but when I open Logic I suddenly hear the OB6 and it's in stereo.  Appreciate the help
Title: Re: Stereo pan spread
Post by: shmuelyosef on June 17, 2018, 06:23:33 PM
I don't know why Presonus did that...there are several 'zero latency' solutions out there that have this problem.

I have long been fond of the Focusrite hardware (I have a Saffire Pro 40) and their solution. They give you channel-by-channel pan for both normal and zero latency monitoring, as well as having a loopback feature that you can push a custom mix to with zero latency...full stereo...

...just a tip for the future