The Official Sequential/DSI Forum

SEQUENTIAL/DSI => Tempest => Topic started by: ARNK on March 13, 2017, 01:59:10 PM

Title: Newb: Sound Bank B B1/Other - Can't hear in 16 Time Steps mode
Post by: ARNK on March 13, 2017, 01:59:10 PM
If I have 16 Sounds selected, as well as Sound Bank B, I can hear the sound on Pad 1 (B1/Other). But when I go to 16 Time Steps and try to add that sound to the pattern, the sequencer doesn't play that sound. It does play B2/Other - B16/Other. Just not B1/Other. Any ideas as to why this might be?
Title: Re: Newb: Sound Bank B B1/Other - Can't hear in 16 Time Steps mode
Post by: John the Savage on March 13, 2017, 04:32:42 PM
If I have 16 Sounds selected, as well as Sound Bank B, I can hear the sound on Pad 1 (B1/Other). But when I go to 16 Time Steps and try to add that sound to the pattern, the sequencer doesn't play that sound. It does play B2/Other - B16/Other. Just not B1/Other. Any ideas as to why this might be?

This sounds to me like the old and now notorious "sequencer-out" bug.  If you're running factory OS 1.4, there's your problem: i.e. the sequencer-out functionality prevents the internal sound from playing on whatever pad you have it assigned to, and despite there being an option in the system menu to turn it 'Off', it doesn't actually work.  So all you can do is either update to the latest beta wherein this issue has been fixed, or move the sequencer-out assignment to a different pad that you're not otherwise using.

Cheers!
Title: Re: Newb: Sound Bank B B1/Other - Can't hear in 16 Time Steps mode
Post by: ARNK on March 13, 2017, 07:23:49 PM

This sounds to me like the old and now notorious "sequencer-out" bug. 

Cool, updating now. Appreciate the heads up.