The Official Sequential/DSI Forum

SEQUENTIAL/DSI => OB-6 => Topic started by: Telemann on January 21, 2017, 07:06:49 PM

Title: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: Telemann on January 21, 2017, 07:06:49 PM
Hello all,

I noticed that when the OB-6 is set to receive an external MIDI Clock (Slave Mode) that the Sequencer is disabled, I'm I missing something? If this is the case this really sucks..  :(
Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: autoy on January 22, 2017, 03:21:32 AM
Hello all,

I noticed that when the OB-6 is set to receive an external MIDI Clock (Slave Mode) that the Sequencer is disabled, I'm I missing something? If this is the case this really sucks..  :(

This is expected behavior. The sequencer and everything else now needs an external clock to run. Start your sequencer and clock will be sent on play.
Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: Telemann on January 22, 2017, 09:57:20 AM
This is expected behavior. The sequencer and everything else now needs an external clock to run. Start your sequencer and clock will be sent on play.

I'm not sure I understand your reply, could you please elaborate with more detail what you mean? Thanks in advance
Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: autoy on January 22, 2017, 02:57:26 PM
This is expected behavior. The sequencer and everything else now needs an external clock to run. Start your sequencer and clock will be sent on play.

I'm not sure I understand your reply, could you please elaborate with more detail what you mean? Thanks in advance

Sure, if I understood you correctly your answer is on the manual, page 11: "When set to in or slave thru, if no MIDI clock is present at the selected input, the arpeggiator and sequencer will not function."

To fix your issue just check that you're correctly sending MIDI clock to the configured OB-6 port (clock port) and interface (USB/MIDI).
Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: Telemann on January 26, 2017, 07:38:28 PM

Sure, if I understood you correctly your answer is on the manual, page 11: "When set to in or slave thru, if no MIDI clock is present at the selected input, the arpeggiator and sequencer will not function."

To fix your issue just check that you're correctly sending MIDI clock to the configured OB-6 port (clock port) and interface (USB/MIDI).

Thanks I'll check it out and let you know..
Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: Soundquest on February 09, 2017, 09:38:01 AM
To fix your issue just check that you're correctly sending MIDI clock to the configured OB-6 port (clock port) and interface (USB/MIDI).
[/quote]

I just used mine in this fashion and onboard sequencer still Does Work.

Title: Re: OB-6 MIDI-IN (Slave Mode) Disables the Sequencer
Post by: Chimponaut on February 10, 2017, 10:21:08 AM
Several things you need to check...

1. Is the master device actually sending clock?

2. If so, is it sending clock to the correct port? (Midi or USB depending on how the OB is connected)
You may have multiple midi ports in your system. Ensure you have selected the correct one to send clock to the OB.

3. Is the OB set up correctly? (Global OB settings need to agree with the master device settings)
Check the global settings "Midi Clock" and "Clock Port" for a start.

Good luck.